navexcel.xlam

Discussion in 'ESET NOD32 Antivirus' started by damolee, Dec 1, 2010.

Thread Status:
Not open for further replies.
  1. damolee

    damolee Registered Member

    Joined:
    Dec 1, 2010
    Posts:
    2
    Hi there, I have NOD32 installed on my PC but I have got the navexcel.xlam virus/malware/trojan now... Everytime I try to run Microsoft Excel, I get a window saying 'This file is not in a recognizable format' If I click OK, Microsoft Excel opens but with a page of strange characters displayed.

    How can I get rid of this? Does Nod32 not remove this?
     
  2. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,376
    It sounds like the file got corrupt, not necessarily by malware.
     
  3. damolee

    damolee Registered Member

    Joined:
    Dec 1, 2010
    Posts:
    2
    I have removed Microsoft office and re-installed it again and this problem with navexcel.xlam still exists....

    any ideas?

    When I run a virus scan, it doesnt detect anything?
     
  4. vtol

    vtol Registered Member

    Joined:
    Apr 8, 2010
    Posts:
    774
    Location:
    just around the next corner
    upload the file in question to virustotal and see the results there as well as submit it to Eset for analysis, to figure whether it is real threat or a false positive
     
  5. dannyboy

    dannyboy Registered Member

    Joined:
    Jul 21, 2005
    Posts:
    113
    Location:
    UK
    It sounds like Excel is trying to load something at startup.

    With Excel closed, try renaming the 'XLStart' folder in each of these two locations:

    C:\Program Files\Microsoft Office\Office12 *
    (*note it may be Office 12,13 or 14 depending on your version of Office).

    and

    C:\Documents and Settings\User_name\Application Data\Microsoft\Excel\ (for Win XP)

    or C:\Users\User_name\Appdata\Roaming\Microsoft\Excel (for Vista/7).


    Also check that no other folders have been set as Excel startup folders, by going to the Office button or File tab > Options > Advanced > General > check that 'at startup load all files in' is blank.
     
Thread Status:
Not open for further replies.