NAV having a fit with this page

Discussion in 'other anti-virus software' started by 4now, Oct 4, 2006.

Thread Status:
Not open for further replies.
  1. 4now

    4now Registered Member

    Joined:
    Oct 9, 2004
    Posts:
    89
    Hi

    I'm building a site for a client. i've been told that NAV is detecting a virus. something crashes (they weren't clear on this)

    anyways I need to get this site to work soon. on IE and with NAV of course.

    since i'm using NOD there isn't any way for me to test the situation (or is there??)

    if anyone could help it would be much appreciated

    Link removed - Possible malware - Ron

    thanks
     
    Last edited by a moderator: Oct 4, 2006
  2. TeknO

    TeknO Registered Member

    Joined:
    Feb 18, 2005
    Posts:
    147
    Location:
    Istanbul, TURKEY
  3. 4now

    4now Registered Member

    Joined:
    Oct 9, 2004
    Posts:
    89
    whato_O??

    why doesn't Nod detect anything here
     
  4. TeknO

    TeknO Registered Member

    Joined:
    Feb 18, 2005
    Posts:
    147
    Location:
    Istanbul, TURKEY
  5. 4now

    4now Registered Member

    Joined:
    Oct 9, 2004
    Posts:
    89
    you mean higher efficiency for iexplorer

    I think I've got them all switched.
     
  6. ronjor

    ronjor Global Moderator

    Joined:
    Jul 21, 2003
    Posts:
    57,770
    Location:
    Texas
  7. TeknO

    TeknO Registered Member

    Joined:
    Feb 18, 2005
    Posts:
    147
    Location:
    Istanbul, TURKEY
    Results are same with using "higher efficiency" or "higher compatibility"
    Your current web browser is more important. For example; I couldn't get this NOD32 warning with Firefox 2.0 RC1 !!! I used IE7 RC1 for this test..
     
  8. 4now

    4now Registered Member

    Joined:
    Oct 9, 2004
    Posts:
    89
    ok went throught throught the full tutorial in your thread and still can't get NOD to react when viewing in IE

    I'm really confused. Is this a false positive?
    I've looked at and re-upload the page. there isn't anything fishy on it. is it possible my hosting server is infected.

    I just need to finish this site in a weeks time...
     
  9. ronjor

    ronjor Global Moderator

    Joined:
    Jul 21, 2003
    Posts:
    57,770
    Location:
    Texas
    With two antivirus programs alerting on that link, I would say no.
    Possibly.
     
  10. TeknO

    TeknO Registered Member

    Joined:
    Feb 18, 2005
    Posts:
    147
    Location:
    Istanbul, TURKEY
  11. mercurie

    mercurie A Friendly Creature

    Joined:
    Nov 28, 2003
    Posts:
    2,442
    Location:
    Sky over the Wilders Forest
    If my AV does not like something after a few attempts or the page will not load correctly. :doubt: :p :thumbd:

    I figure there is GOOD reason for a security app not to like it and move on.
     
Loading...
Thread Status:
Not open for further replies.