Nag screen

Discussion in 'NOD32 version 2 Forum' started by irvdk, Apr 21, 2006.

Thread Status:
Not open for further replies.
  1. irvdk

    irvdk Registered Member

    Joined:
    Jun 1, 2005
    Posts:
    65
    I have been running Nod32 for a year now. I just bought another 1 years subcription, but I continue to get the nag screen. How do I stop it?
    I received the necessary paperwork via e-mail. Do I have to download a fresh copy?
    Irv
     
  2. Notok

    Notok Registered Member

    Joined:
    May 28, 2004
    Posts:
    2,969
    Location:
    Portland, OR (USA)
    You just put the new username and password into the Update setup.
     
  3. jayt

    jayt Registered Member

    Joined:
    Aug 30, 2004
    Posts:
    345
    Location:
    PA - USA
    To stop Nod32 splash screen from displaying open Nod32, go to System Tools, Nod32 System Setup, click on Setup, put a check mark in "Do not display Nod32 splash screen at startup.

    edit(If this is what you are talking about?)
     
  4. irvdk

    irvdk Registered Member

    Joined:
    Jun 1, 2005
    Posts:
    65
    I was referring to the one that tells you that your license expires on a certain date. I think that it's fixed now though.
     
  5. webyourbusiness

    webyourbusiness Registered Member

    Joined:
    Nov 16, 2004
    Posts:
    2,640
    Location:
    Throughout the USA and Canada
    There are two places to enter your username/password - the first is the popup username/password - this doesn't remember what you enter - so I don't recommend using it. The second is in the control center - under the update settings - if you enter your NEW username and password there, they are remembered.

    If you used the first location, these are used once and then the old details will be used, and the nag screen continues to appear.

    hth

    Greg
     
Thread Status:
Not open for further replies.