MyPrevx Issue

Discussion in 'Prevx Releases' started by Pablo87, Feb 24, 2010.

Thread Status:
Not open for further replies.
  1. Pablo87

    Pablo87 Registered Member

    Joined:
    Oct 30, 2009
    Posts:
    324
    Hello people
    i have a problem with my license
    i had a hd crash and i want to activate the software on my new hd
    but i have now 3 pc's actvated, and btw i get a error H300
    can someone help me with this issue?

    thanks in advance!!
     
  2. Triple Helix

    Triple Helix Webroot Product Advisor

    Joined:
    Nov 20, 2004
    Posts:
    12,014
    Location:
    Ontario, Canada
  3. Pablo87

    Pablo87 Registered Member

    Joined:
    Oct 30, 2009
    Posts:
    324
    i allready contact the support but i dont get a responce back
     
  4. Triple Helix

    Triple Helix Webroot Product Advisor

    Joined:
    Nov 20, 2004
    Posts:
    12,014
    Location:
    Ontario, Canada
    Give it some time 24 hours at the latest!

    TH
     
  5. Pablo87

    Pablo87 Registered Member

    Joined:
    Oct 30, 2009
    Posts:
    324
    hm okey i see tomorrow a responce than:)
     
  6. Pablo87

    Pablo87 Registered Member

    Joined:
    Oct 30, 2009
    Posts:
    324
    the problem is fixed
    thanks to the great support!!:)
     
  7. Triple Helix

    Triple Helix Webroot Product Advisor

    Joined:
    Nov 20, 2004
    Posts:
    12,014
    Location:
    Ontario, Canada
    WoW that was fast! :thumb: :D

    TH
     
  8. Pablo87

    Pablo87 Registered Member

    Joined:
    Oct 30, 2009
    Posts:
    324
    that was indeed very fast!!:D :thumb:
     
Thread Status:
Not open for further replies.