My Prevx problems

Discussion in 'Prevx Releases' started by Habakuck, Nov 20, 2009.

Thread Status:
Not open for further replies.
  1. Habakuck

    Habakuck Registered Member

    Joined:
    May 24, 2009
    Posts:
    544
    Hello.

    This is annoying: I still have issues with deactivating/activating PCs.

    There are so many new versions all along the last month that it is exhausting enough to install a new every week.
    But if it gets so difficult to activate the new install each time it gets really annoying.

    I will send you my licences key. :rolleyes:

    And plz fix that activation system!


    EDIT: OK. It seems that i dont need to deactivate them any longer?!
    I just installed without deactivating first, put in my key and it works.
    So every thing is fine.
    Thank you.

    Joe, plz ignor my PN.. ;)
     
    Last edited: Nov 20, 2009
  2. rolarocka

    rolarocka Guest

    I have activated the same license on the same pc over ten times without probs.
    You only need to deactivate a license if you format and install Win again.

    edit: Oh ok all solved itself.
     
  3. Triple Helix

    Triple Helix Specialist

    Joined:
    Nov 20, 2004
    Posts:
    12,612
    Location:
    Ontario, Canada
    But it's true what you said rolarocka!

    TH
     
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.