My Outpost Keeps blocking my Aol connection

Discussion in 'other firewalls' started by AnthonyG, Nov 20, 2004.

Thread Status:
Not open for further replies.
  1. AnthonyG

    AnthonyG Registered Member

    Joined:
    Aug 3, 2004
    Posts:
    614
    Hi i was wondering (well more hoping) you could help me, as for no apparant rhyme or reason my outpost 2.5 keeps blocking my aol broadband connection.

    I swich off my internet connection then turn the machine off everything is fine, i get no error messages and no messages to block access to anything.

    The next morining i turn on my pc and try to load up broadband and it says cant connect. I then disable outpost and it connects fine.

    How do i stop it and how do i fix it. I have looked at the list of blocked applications and aol doesnt seem to be listed there. So how do i fix it.

    Thanks
     
  2. Paranoid2000

    Paranoid2000 Registered Member

    Joined:
    May 2, 2004
    Posts:
    2,839
    Location:
    North West, United Kingdom
    Please check the Outpost logs (Blocked, Attack Detection, Component Control and Alerts Tracker sections) for any related entries and post the details.
     
  3. AnthonyG

    AnthonyG Registered Member

    Joined:
    Aug 3, 2004
    Posts:
    614
    Yes according to these logs it is definitely blocking my aol connection.

    I have to say i also do not know what this www.g7s.net is (do i have a browser hijacker on my machine?)

    Can anyone help fix this, thanks
     
  4. Q Section

    Q Section Registered Member

    Joined:
    Feb 5, 2003
    Posts:
    771
    Location:
    Headquarters - London & Field Offices -Worldwide
    Hello Anthony1uk

    For a quick test please go to Options>Plug-ins setup>highlight DNS Cache and click on Stop. Reboot and try things now and please let us know how it goes.
     
Loading...
Thread Status:
Not open for further replies.