My NOD32 doesn't start automaticaly when I turn on my PC.

Discussion in 'ESET NOD32 Antivirus' started by kamil, Jul 19, 2009.

Thread Status:
Not open for further replies.
  1. kamil

    kamil Registered Member

    Joined:
    Jul 19, 2009
    Posts:
    1
    What shall I do? I haven't found any check box in NOD32 settings to set up automatic start of the antivirus. I always have to start NOD32 manualy from the start menu otherwise it doesn't run/start. Please help.
     
  2. Cudni

    Cudni Global Moderator

    Joined:
    May 24, 2009
    Posts:
    6,956
    Location:
    Somethingshire
    What Osm what version nod32. Did you have this issue ever since you installed Nod32? did you try reinstalling/repairing install?
     
  3. bjf123

    bjf123 Registered Member

    Joined:
    Jul 26, 2009
    Posts:
    1
    Hi,

    Just come across this thread. I too have noticed that in the last week, my NOD32 (Antivirus 4) has suddenly stopped loading at startup and I now have to do it manually. Been using NOD32 for several years now and this is the first time this has ever happened! Have checked the setup and I can't see anything that has changed! Has a new problem been introduced by ESET/MS/o_O Using XP (sp3). Would be very grateful if someone could give me an idea what has happened. Thanks.
     
  4. WayneP

    WayneP Support Specialist

    Joined:
    Apr 9, 2009
    Posts:
    339
    Check your startup with msconfig to make sure egui is set to load on startup. Sometimes it can be accidently disabled from startup when using tools that modify it. If it is listed in there but still not starting up, you should try reinstalling the software to see if that fixes it.

    Also, during the install, make sure you disable any software that monitors the registry for changes. Programs like Spy Bot's Tea Timer ask if you want to allow the installation to modify the registry and if you deny it, the installation will not work correctly and can cause these same symptoms.
     
Thread Status:
Not open for further replies.