My Mcafee virusscan wont start when I click on scan for viruses

Discussion in 'other anti-virus software' started by rainbowgirl8401, May 21, 2005.

Thread Status:
Not open for further replies.
  1. rainbowgirl8401

    rainbowgirl8401 Registered Member

    Joined:
    May 21, 2005
    Posts:
    2
    My Mcafee virusscan wont start when I click on scan for viruses. I can't figure out if this is a virus or a backdoor problem or what is going on, but I cant get my mcafee virusscan to start scanning for viruses. When I click on it nothing happens its as if it doesn't exist anymore. o_O
     
  2. Don Pelotas

    Don Pelotas Registered Member

    Joined:
    Jun 29, 2004
    Posts:
    2,257
    Until someone with uptodate info on McAfee comes along, then you could try a couple of the free online scanners in my signature.

    Please tell a little more about your specs, like which version of McAfee. Windows.etc. :)
     
  3. rainbowgirl8401

    rainbowgirl8401 Registered Member

    Joined:
    May 21, 2005
    Posts:
    2
    I am using mcafee virusscan8.0 but it is fully up to date, and windows xp home edition.
     
  4. dan_maran

    dan_maran Registered Member

    Joined:
    Aug 30, 2004
    Posts:
    1,053
    Location:
    Stamford, CT
    Are any errors reported? Like it cannot find the specified file?
    Also is this the home version of mcafee or the enterprise(8.0i)?
    Have you run any scans online, or from another program like A2, Ewido, spysweeper etc.
    You may try to install it again, if that doesn't work try an online scan from Don's signature. I know from experience the latest version of Moridin is really good at injecting itself into executables.
     
Loading...
Thread Status:
Not open for further replies.