my LITE-ON CD-RW and LG DVD-RW having problems?

Discussion in 'other software & services' started by Tru_Snoop, Mar 9, 2006.

Thread Status:
Not open for further replies.
  1. Tru_Snoop

    Tru_Snoop Registered Member

    Joined:
    Jan 7, 2005
    Posts:
    56
    Hey guys;

    I just formatted my drive and installed windows xp. Everything went smooth. However I can't seem to make my CD-RW and DVD-RW to work. I have LITE-ON LTR 482465 CD-RW and LG DVD-RW drives. They both don't show up in My computer. What is wrong? LG is setup as Primary drive and LITE-ON as Secondary.

    Physically both drives are set on "CS".

    I don't have cd roms for both of these drives. Where can I get new firmware and drivers? What should I do?

    thanks
     
  2. Mrkvonic

    Mrkvonic Linux Systems Expert

    Joined:
    May 9, 2005
    Posts:
    8,702
    Hello,
    When you boot, do you see these devices listed?
    Are CD / DVDs enabled in your BIOS?
    What OS were you running before XP?
    Firmware and drivers normally come with the package you buy, or you can download them from the manufacturer's sites.
    Did you open the case and play with wires, cables, plugs etc?
    If you installed Windows XP, how did you do it? From CD?
    Mrk
     
  3. JimIT

    JimIT Registered Member

    Joined:
    Jan 22, 2003
    Posts:
    1,035
    Location:
    Denton, Texas
    Are they both on the same IDE cable? If so, try putting the jumper of one to Master setting, and the other to Slave, instead of Cable Select, and see if that fixes it.

    You also may simply have an IDE cable that is loose, so make sure everything's good and tight.
     
Loading...
Thread Status:
Not open for further replies.