my computer is making weird beeping/typing noises

Discussion in 'other security issues & news' started by cheater87, Jul 26, 2005.

Thread Status:
Not open for further replies.
  1. cheater87

    cheater87 Registered Member

    Joined:
    Apr 22, 2005
    Posts:
    3,125
    Location:
    Pennsylvania.
    idk whats causing this. its annoying and it happens randomly. has anyone else had this thing happen to themo_O?
     
  2. ravin

    ravin Registered Member

    Joined:
    May 2, 2003
    Posts:
    241
    Location:
    South Carolina
    could be a sticky key on your keyboard. just a thought as I have had a few in the past in my office as my co-workers spill soda etc. from time to time. if you don't get many responses try using another keyboard and see if problems disappear.
     
  3. bigc73542

    bigc73542 Retired Moderator

    Joined:
    Sep 21, 2003
    Posts:
    23,873
    Location:
    SW. Oklahoma
    you might want to read this here It might give you some idea of what might be causing the beeping.
     
    Last edited: Jul 30, 2005
  4. cheater87

    cheater87 Registered Member

    Joined:
    Apr 22, 2005
    Posts:
    3,125
    Location:
    Pennsylvania.
    it stopped
     
  5. Kye-U

    Kye-U Security Expert

    Joined:
    Jun 11, 2004
    Posts:
    481
    Could it be a trojan?
     
  6. cheater87

    cheater87 Registered Member

    Joined:
    Apr 22, 2005
    Posts:
    3,125
    Location:
    Pennsylvania.
    i did a virus scan and there was none. but i got rid of a lot of adware and dialers.
     
  7. Icewind

    Icewind Registered Member

    Joined:
    Nov 20, 2004
    Posts:
    90
    Location:
    G'day! I'm Australian
    Stickykeys happen when you quickly press the SHIFT button on your keyboard five times. Maybe someone tampered with the options on the Stickykeys settings page by selecting "Use Stickykeys" because, when selected, if you press SHIFT, LEFT ALT, WINKEY and LEFT CTRL, you can make those odd noises on your PC.

    Do this to turn the feature OFF so it doesn't happen again:

    1. Quickly press the SHIFT key five times to open Stickykeys
    2. Go to the tab on the far right
    3. Uncheck the box where it says "Use shortcut"
    4. Click on APPLY and then on OK to close

    Hope this resolves your problem,
    David.
     
    Last edited: Jul 30, 2005
  8. ~*Nat*~

    ~*Nat*~ Registered Member

    Joined:
    Jul 9, 2004
    Posts:
    8,129
    Location:
    Germany/Ohio-USA ~ between two worlds
    Yep, looks like a classic case of being possessed. The puter that is.
    Whatever 'exorcism' ritual you used, - it worked ! :D
     
Loading...
Thread Status:
Not open for further replies.