my computer hasn't recognised my partition

Discussion in 'Other Acronis Products' started by sadsteve, Sep 15, 2004.

Thread Status:
Not open for further replies.
  1. sadsteve

    sadsteve Guest

    Can anyone help me?

    I just tried to create a partition using Partition Expert but when I rebooted the system the computer has not recognised the partition (lettered G:) and I am left with a 40GB smaller C drive.
  2. Also Sad

    Also Sad Guest

    I had exactly the same problem a couple of days ago (running Win XP on a new Dell computer). "Drives" (under System Tools > System Information > Summary > Components > Storage) shows the drive I partitioned at the size expected (in my case 50 GB, 20GB smaller than before the partition was completed). "Disks", under the same heading, shows the disk size as 70 GB. Obviously some "logical" drive space has been created, but hasn't been completed properly.

    During the partitioning process I got a message that a portion of the drive could not be read. I elected "ignore" and continued with the process. Did this cause the problem? Can it be fixed?

    When later investigating the problem, I rebooted with the boot disk I made on installation of the program. It gave the message that "Acronis does not support Window dynamic disk drives, EZ drives, etc" and would not run any further.

    What gives?
  3. sadsteve

    sadsteve Guest

    same thing happened to me

    Exactly the same thing happened to me. I still haven't found a solution.
  4. metafizx

    metafizx Registered Member

    Apr 29, 2004
    not sure if this is the same problem.

    i resized my drive by eliminating partition D and then resized C to fill the entire disk.

    acronis partitioner reports correct size on the disk now, but windows xp thinks C is still the old size.

    partition is correct but the filesystem is not.

    anyone know how to fix the filesystem so it sees the entire drive ?

    i ran chkdisk with fix options but it did not help. o_O
  5. metafizx

    metafizx Registered Member

    Apr 29, 2004
    i found an app that potentially would fix the problem called resqdisk, but it requires a license to run with /NTFS option. also boots floppy win98 which this laptop doesnt have. plus i dont even have a win98 machine anymore.

    fixmbr did not fix the problem, but luckily it didnt kill it either.

    so i gave up and reversed the partitioning back to the original sizing on separate C D partitions. will try again if there is a solution for the original problem of the filesystem not matching the partition size.

  6. TheQuest

    TheQuest Registered Member

    Jun 9, 2003
    Kent. UK by the sea

    Is the Partition, Primary or Logical? [Logical is in an Extended Partition an extened is boxed green outine where you can make as many logiacl Partitions as you like]

    The following Reboots may not be necessary, but are best IMO.

    Delete the Partition>Reboot.

    Back in Disk Management>New Partition>Extened Partition>the defult Size> [full HDD][This bit is very quick, it becomes green]Reboot.
    [Miss this part if it was already an Extended Partition]

    *Back in Disk Management>New Partition>New Logical Partition>xxxxxMB>Defult Drive Letter>New Volume>
    [here in new Volume you can put a name for the Partition]When formatted Reboot.

    Repeat * to you have made all the Partitions you need.


    To make your OS Partition the full HDD size use the DiskPart command.

    If you do not not know, you will find it in the Disk Management help file>Concepts>Using Disk Management>Managing disks and volumes from the command line.

    Take Care,
    TheQuest :cool:
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.