My Computer Acting Strange

Discussion in 'other software & services' started by Cheery Cherry, Jan 6, 2005.

Thread Status:
Not open for further replies.
  1. Cheery Cherry

    Cheery Cherry Registered Member

    Joined:
    Jan 5, 2005
    Posts:
    6
    This morning when I was cleaning out my computer (running Spybot, AdawareSE, AVG (which I had to download a new version), EasyCleaner, etc.), my computer kept freezing up, and I had to restart several times. Well, when I restarted the last time, the appearance of my computer changed. It's difficult for me to explain but it has this high-contrast look to it, and everything looks very spotty, texts are hard for me to read, and everytime I hover my mouse over a link, the whole screen seems to blink. Oh and the icons on my desktop are huge now and I didn't change the effects or anything like that. One more thing, it is also noticeably slow.

    *Sigh* I hope someone will understand what I am talking about and someone can help me what to do to get it back to looking/operating normal *crossing my fingers*.

    Thank you.
     
  2. GlobalForce

    GlobalForce Regular Poster

    Joined:
    Jun 30, 2004
    Posts:
    3,581
    Location:
    Garden State, USA
    Hi Cheery Cherry,

    This morning, did you happen to be running these programs at the same time?
    When you stated "I had to restart several times", what trouble were you experiencing that prompted you to restart?

    Could you please mention your operating system, browser, and how long you've been using this computer?

    GF
     
  3. Cheery Cherry

    Cheery Cherry Registered Member

    Joined:
    Jan 5, 2005
    Posts:
    6
    Hi Global Force! I am using IE6.0. I was defragmenting and a box appeared from AVG which automatically started downloading the latest version. So those two were running at the same time. Then they froze. So I tried ending the task(s) by pushing Ctrl/Alt/Delete and the computer restarted on it's own. Then I tried again, to defragment, but my patience ran low (which is unusal :p), so I just ended the task, started running other programs like Spybot, then that froze, so I ran AdawareSE, and that one completed. I went back to AVG, completed the download, then I tried to run the new version but my darn computer froze, and when I turned it back on....it had a new, unpleasant, look. I did also run EasyCleaner to clear up my history, unnecessary files, and registry successfully.

    I have been searching on the net but I have no idea what keywords to type. I can't seem to find any answers. If you can help me, I would really appreciate it!!!
     
  4. LowWaterMark

    LowWaterMark Administrator

    Joined:
    Aug 10, 2002
    Posts:
    17,876
    Location:
    New England
    Well, given that sequence of events... Have you tried running a scandisk / chkdsk to check for and repair errors in the disk structure? It seems likely there would be corruption if you had to abort so many processes or halt a hung system like that.

    And that you would want to run alone, after a clean reboot, and let it finish.
     
  5. GlobalForce

    GlobalForce Regular Poster

    Joined:
    Jun 30, 2004
    Posts:
    3,581
    Location:
    Garden State, USA
    Sounds good to me LWM. ;)

    If you need some pages CC, Scandisk here and Disk Management Tools here.
    Additional info (with system links) can be found in your computer's "Help and Support".

    If problems persist, we're here.

    GF
     
  6. Cheery Cherry

    Cheery Cherry Registered Member

    Joined:
    Jan 5, 2005
    Posts:
    6
    Hi Mark and Global.

    Nope, no error. I did scan disk and disk cleanup. I'm going to try to uninstall AVG and then install it again since that was the last thing I did before my computer started looking weird. If it works, I'll be back to let you know...until then, if you have any other suggestions, please let me know.

    :(

    Thank you so much for your time.
     
  7. Infinity

    Infinity Registered Member

    Joined:
    May 31, 2004
    Posts:
    2,651
    It could be that you are infected (I sincerelly hope you are not) and the infection is causing avg to do strange things (cannot delete it? or trying to stop the service).

    maybe you can go into safe boot and do a scan of your puter with all proggies you have?
     
  8. Capp

    Capp Registered Member

    Joined:
    Oct 16, 2004
    Posts:
    2,125
    Location:
    United States
    What I recommend is this...

    Restart into safe mode,
    Check your event log to see if you have something hanging or crashing,
    run your scans (spybot, adaware, avg, etc..) while in safe mode,
    check you running tasks to make sure you aren't overloading your pc.

    Let us know of your progress so we can learn as well :)
     
  9. Cheery Cherry

    Cheery Cherry Registered Member

    Joined:
    Jan 5, 2005
    Posts:
    6
    Oh God, would you believe it was the display setting? I changed the setting and now everything looks normal. Two other problems I noticed was everytime I restarted my computer, instead of restarting, it would shut down. And the other was a box popped up right when AVG was loading, and it said:

    Rpcss

    This program has performed an illegal operation and will be shut down.

    If the problem persists, contact the program vendor.

    RPCSS caused an invalid page fault in
    module KERNEL32.DLL at 0167:bff766f2.
    Registers:
    EAX=0053001c CS=0167 EIP=bff766f2 EFLGS=00010202
    EBX=00000000 SS=016f ESP=00530000 EBP=00530004
    ECX=00000000 DS=016f ESI=005300e8 FS=359f
    EDX=bff76855 ES=016f EDI=817500ec GS=0000
    Bytes at CS:EIP:
    ff 75 00 ff 75 08 e8 aa ff ff ff 83 c4 0c c9 c3
    Stack dump:
    00000000 00530194 bff883ed 0053001c bff79060 00000000 0056ffec 00000000 00000000 00000000 00000000 00000000 00000000 00000000 00000000 00000000

    So I restarted and no box popped up. The only thing I don't understand is why my display settings changed on its own? Anyway, I am incredibly happy now! :D

    You guys rock!!!! You guys are truly supportive and helpful! Thanks!
     
Loading...
Thread Status:
Not open for further replies.