Mutant Bagle O Virus???????

Discussion in 'malware problems & news' started by Cochise, Apr 28, 2004.

Thread Status:
Not open for further replies.
  1. Cochise

    Cochise A missed friend

    Joined:
    Jan 26, 2003
    Posts:
    2,549
    Location:
    North Thoresby Lincs Good Olde England
    OOOOpppps! Just tried to send an Email to friend in Oz.....server refused...says I got Bagle O Virus.....so now can't send or receiveo_O?? :eek:

    I didn't open anything Honest.....my AVG etc., can find nothing!!....so wha' happen now please. :-* ....my record of two years without a nasty is broken :'(

    Cochise, :cool: (Not so da*n smug now am I)
     
  2. snapdragin

    snapdragin Administrator

    Joined:
    Feb 16, 2002
    Posts:
    8,415
    Location:
    Southern Ont., Canada
    Hi Cochise,

    McAfee AVERT Stinger has detection for W32/Bagle.o - .p@MM
    You could try that first, or do an on-line full system scan from one of the on-line antivirus scanners listed here: Free Services

    Let us know if anything was detected from the scans.

    Regards,

    snap
     
  3. Cochise

    Cochise A missed friend

    Joined:
    Jan 26, 2003
    Posts:
    2,549
    Location:
    North Thoresby Lincs Good Olde England
    Hi Snapdragin,

    Many thanks for your swift response, I have run 'Housecall' from the list you kindly provided and it found nothing?.

    I have since sent an email to myself and it 'went' and 'cameback' with no problem.....SPOOKY....don't know what to think now.

    I think I will try a couple more Virus 'Snuffers' from your list and see what happens then.....I'm just a bit worried that if I mail someone I may pass on the little swine to them......not good eh?

    Thanks again and best regards, Cochise, :cool:
     
  4. Cochise

    Cochise A missed friend

    Joined:
    Jan 26, 2003
    Posts:
    2,549
    Location:
    North Thoresby Lincs Good Olde England
    Hi again Snap,

    Mmmmm! Don't know what to think now....I.ve just run full Panda virus check and it came up clean as clean can be.....yet when I tried to mail Oz again my server stopped it with the same message about Bagleo_Oo_O? :doubt:

    All help gratefully received....

    Cochise, :cool:
     
  5. Cochise

    Cochise A missed friend

    Joined:
    Jan 26, 2003
    Posts:
    2,549
    Location:
    North Thoresby Lincs Good Olde England
    Well, Whadya know.....I ran RAVANTIVIRUS.COM.....it checked out my system and has apparently given the old Bagle O the elbow......HURRAY!...my emails are up and running again etc,.

    Just not sure whether Rav or my AVG has now got Bagle by the Nuptials and will no longer allow it to infiltrate my OS through no fault of my own.

    Thanks Darlin' Snapdragin......Jus' Love ya.......

    Cochise, :cool: :D
     
Loading...
Thread Status:
Not open for further replies.