multiple connection error??

Discussion in 'Paragon Drive Backup Product Line' started by dilbertnew, May 3, 2011.

Thread Status:
Not open for further replies.
  1. dilbertnew

    dilbertnew Registered Member

    Joined:
    May 3, 2011
    Posts:
    9
    First time user of backup and recovery 10.0 suite. I made a test to connect network drive yesterday. I was able to make a archive on the network drive. Today, trying to setup to actually use the backup utility. I get the below error and trying to connect. Is this some sort of user permission error? Trying to figure out how to fix this problem.

    I do not have the remote computer setup with user name and password. I had to enter computer name to access the removable network drive with no PW.

    >Multiple connections to a server or shared resource by the same user, using >more than one user name, are not allowed. Disconnect all previous >connections to the server or shared resource and try again.
     
  2. dilbertnew

    dilbertnew Registered Member

    Joined:
    May 3, 2011
    Posts:
    9
    When I goto smart backup and select network drive from list. I presume this is mapped already by software from the first time I selected it, but you get an error if you try and find the drive again? Seems like you should be able to just select the network drive again.

    Right now have backup running, then I need to see if I can successfully get differential backup working.. to the same remote drive.
     
Thread Status:
Not open for further replies.