[MSN]Transfert de fichier ultra lent

Discussion in 'LnS French Forum' started by pegail, Jan 13, 2005.

Thread Status:
Not open for further replies.
  1. pegail

    pegail Registered Member

    Joined:
    Jan 13, 2005
    Posts:
    9
    Salut a tous !

    Tout d'abord j'aimerai vous remercier pour ce superbe firewall qu'est LnS.
    J'ai LnS depuis pas mal de tps, et les transferts de fichiers par msn ont toujours été super lent (alors ke je suis dégroupé, donc avec un upload à 64k/s !). J'ai bien mis la regle msn_messenger.rie pris depuis le site officiel de LnS, malgré cela rien ne change c tjs aussi lent. Et cela vient de moi et non de mon ami à qui je veux envoyer un fichier, puisque celui ci n'a pas de firewall !
    J'ai windows XP Pro SP1.

    Savez-vous quoi faire ?
     
  2. Wareq

    Wareq Guest

    Bjr , en effet je suis dans la meme situation que toi mais ca ne le fait pas avec tout le monde et j'ai également le sp1 prend mon adresse msn et on fera des tests j'ai l'adsl également , mon adresse est : kant_the_best@hotmail.com ! Voila a bientot.
     
  3. pegail

    pegail Registered Member

    Joined:
    Jan 13, 2005
    Posts:
    9
    C pas que g pas envie de te mettre dans mon msn, mais jvois pas trop quel genre de test tu voudrai faire.
    Ce kil faut c certainement libérer un port en rajoutant une règle, ou bien appliquer un patch sur LnS ou msn, mais je sais pas moi...
     
  4. pegail

    pegail Registered Member

    Joined:
    Jan 13, 2005
    Posts:
    9
    Arf, personne ne sait quoi faire alors ?

    Si personne ne sait ça ici, sur le forum officiel de LnS, j'pense que j'aurai jamais la solution à mon problème... :(
     
  5. bloodscourge

    bloodscourge Registered Member

    Joined:
    Jul 3, 2004
    Posts:
    372
    Location:
    France
    Hmmmm... Jette un coup d'oeil ici, ca peut aider :). Pour savoir, il y a t'il une difference en fonction de qui envoie le fichier (de lui a toi et de toi a lui)? Tu as pris ces regles (messages+transfert fichiers)?
     
  6. pegail

    pegail Registered Member

    Joined:
    Jan 13, 2005
    Posts:
    9
    Merci mais g deja mis toutes ces regles.
    La preuve en est ke ça marche (sinon ça marcherai pas du tout) mais par contre c super lent !
    Impossible de savoir pourquoi... g l'impression que personne ne sait comment faire :(
     
  7. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,354
    Location:
    France
    Quelques autre questions:
    Le journal de Look 'n' Stop n'indique plus du tout de blocage particulier ?
    Est-ce que le TCP SPI est actif ?
    Avez-vous activé d'autres types de blocages, filtrage des DLLs, des protocoles, injection de thread ... ? et utilisez vous le driver beta lnsfw1 ?

    Merci,

    Frédéric
     
  8. pegail

    pegail Registered Member

    Joined:
    Jan 13, 2005
    Posts:
    9
    Je ne sais pas trop à quoi servent ces options, mais je peux vous dire ce qui est actuellement activé ou non :
    Le TCP SPI est inactif.
    Je n'est pas activé de filtrage de DLLs, ni de protocoles, enfin toute cette partie je l'ai laissé par défaut. Il n'y a que le jeu de règles que j'avais modifié pour y mettre les miennes.

    Par contre je ne sais pas ce qu'est le driver beta lnsfw1.

    Merci
     
  9. pegail

    pegail Registered Member

    Joined:
    Jan 13, 2005
    Posts:
    9
    le driver dont tu parles ça ne serait pas l'option à cocher dans les interfaces reseau pour lui dire quel partie du pc LnS doit protéger ? Moi j'ai mis ma carte réseau, car c'est par là qu'arrive ma connexion à internet. Et en laissant sur "(IP) Look'n'Stop Driver" il me semble qu'il ne bloquait rien.
     
  10. pegail

    pegail Registered Member

    Joined:
    Jan 13, 2005
    Posts:
    9
    Merci quand même ...
     
  11. pegail

    pegail Registered Member

    Joined:
    Jan 13, 2005
    Posts:
    9
    Toujours personne pour m'aider ? :rolleyes:
     
  12. MickeyTheMan

    MickeyTheMan Security Expert

    Joined:
    Feb 9, 2002
    Posts:
    1,016
    Le travail du parefeu se limite a accepter ou refuser les connections aux ports auxquels on veut accéder.
    Si les ports requis sont autorisés je ne vois pas comment LNS ou tout autre parefeu pourrait influer sur la vitesse de transfert de fichiers.
    Faudrait plus regarder du coté de la bande passante a mon avis.
     
    Last edited: Mar 2, 2005
  13. pegail

    pegail Registered Member

    Joined:
    Jan 13, 2005
    Posts:
    9
    Ben c pas compliqué, j'ai la freebox avec 64 k/s en upload, kan je desactive LnS j'envoi super rapidement à cette vitesse, kan je l'active c'est tout lent ça met trop lgtps pour le meme fichier, et ça me marque un petit mot dans ma fenetre msn qui me dit : "Si votre débit de transfert est lent, cliquez ici pour en connaître la raison" et quand je clique dessus ça me mets une page qui me dit d'ouvre tous les ports entre 6891 et 6900, ce qui est fai puisque j'ai bien pris soin de chargé la règle LnS "MSN transfert de fichiers".
    Je sais plus quoi faire moi ...
     
  14. MickeyTheMan

    MickeyTheMan Security Expert

    Joined:
    Feb 9, 2002
    Posts:
    1,016
    Si les regles ont ete mises au debut et qu'elles sont bien activées, je ne vois pas quel pourrait bien etre le probleme
     
  15. deundeun

    deundeun Guest

    Les transferts lents de msn n'ont rien a voir avec LnS. Il s'agit plutot d'une deficience de MSN. Pour s'en débarasser il te suffit de faire des transferts en mode ftp via un plugin msn accessible qd tu as installé msn plus!, j'ai nommé "file transfert plus" et bien sur l'autoriser ensuite dans LnS.
     
  16. emre

    emre Guest

    slt cé koi lsn o_O
     
  17. toteuf75

    toteuf75 Guest

    Heu pour apporter des informations essentiels, pour travailler sous linux et donc avec amsn il n'y a aucun probleme. Maintenant le but serait de tester, sous windows, amsn lors des transferts des fichiers est aussi lent ou pas. Si c'est le cas je pense que tu peux aisement dire que c'est la faute de msn. Mais dans le cas contraire il faudra donc admettre au moderateur ou professionnel de LNS (pour info emre LNS look'n'stop ;)) qu'ils ont un bug
     
  18. Ryo

    Ryo Guest

    J'ai moi aussi toujours eu ce problème avec msn.. Depuis plus d'un an que j'utilise lns, j'ai fait des centaines de test, ouvert des centaines de ports ça ne change absolument rien.
    ça bloque chez certaine personne et non chez d'autres, tous fournisseurs d'accès confondu.
    Je suis moi aussi sous free avec le freebox (serait-ce une incompatibilité freebox -> lns ?) et j'ai malgré tout remarqué que le transfert de fichiers avait moins tendance à déconner de freebox à freebox bien que ce soit pas toujours le cas malgré tout.

    Je tiens à préciser qu'il n'y a jamais eu d'indication dans le journal disant que lns bloquait tel ou tel fichier, port, enfin tout ce qui est possible et imaginable.

    Avec le sp1, le sp2, toujours le même problème. J'en arrive à une seule solution barbare, quand je veux envoyer ou prendre un fichier à quelqu'un, je dois couper msn, couper lns, relancer msn et proceder à l'echange de fichier, seul solution pour ne pas que le transfert soit lent (si on coupe lns quand msn est déjà lancé le transfert sera quand meme lent)

    ça me rassure malgré tout de voir que je ne suis pas le seul à avoir ce problème...

    Si je peux malgré tout me permettre, il serait bien que les personnes qui s'occupent de ce très bon firewall se penchent de plus près sur ce problème recurrent..

    merci ++
     
  19. altea

    altea Registered Member

    Joined:
    Nov 21, 2005
    Posts:
    16
    moi aussi je connais ce problème de transfert depuis longtemps avec msn messenger
    j'ai tenté plein de choses y compris importer ttes ces règles dans LNS, rien n'a marché
    la seule solution a été d'installer le plug-in msn plus et là on récupère de suite la vitesse normale de transfert
    j'ai pour ma part sp2
    je pense que c'est effectivement un problème lié à LNS, à bon entendeur...

    bon courage :D
     
  20. k-java

    k-java Guest

    Pas de bug, juste le reseau, ça le fait avec plusieurs autres pares-feu, gratuits et payants..
     
Thread Status:
Not open for further replies.