Msmsgs.exe - No Disk popup

Discussion in 'NOD32 version 2 Forum' started by Aji, Jun 5, 2007.

Thread Status:
Not open for further replies.
  1. Aji

    Aji Registered Member

    Joined:
    May 15, 2005
    Posts:
    42
    We installed NOd32 in one of our offices that has 15 systems and after cleaning a couple of viruses/worms in the network all users are getting a message "msmsgs.exe - No Disk" error message (the display keeps coming back for atleast 20 times even after closing).

    Is there a solution for this o_O:mad:
     
  2. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,376
    I'd suggest that you search the registry for "msmsgs.exe". If you find one that is not refering to msmsgs.exe in the Program Files\Messenger folder, remove it. After the restart the error should not appear again.
     
  3. Seer

    Seer Registered Member

    Joined:
    Feb 12, 2007
    Posts:
    1,596
    Location:
    Singidunum
    Hello. :)

    You could also download CCleaner (it's free) and do a quick cleaning of registry and system (temp files). It should be OK after that.
    A scan with SUPERAntiSpyware free won't harm either...

    Cheers.
     
  4. Aji

    Aji Registered Member

    Joined:
    May 15, 2005
    Posts:
    42
    We tried cleaning the registry manually but it keeps coming back again. The annoying part is that you need to close it at least 20 times before the error message goes off the screen(trying to kill the message using Windows Task Manager also takes a lot of time). It again comes back after some time and keeps irritating the users.

    I will try Ccleaner & SuperAntispyware and will let you know the details.
     
  5. petroots

    petroots Registered Member

    Joined:
    Jun 6, 2007
    Posts:
    1
    do u have M$ Windows' System Restore disabled while u perform registry cleaning?
     
  6. Aji

    Aji Registered Member

    Joined:
    May 15, 2005
    Posts:
    42
    System restore is disabled on all the systems.
     
Thread Status:
Not open for further replies.