MSI package issue

Discussion in 'other security issues & news' started by Pachinko, Nov 17, 2006.

Thread Status:
Not open for further replies.
  1. Pachinko

    Pachinko Registered Member

    Joined:
    Nov 16, 2006
    Posts:
    1
    Location:
    Sweden
    I have a problem with enabling the MSI service.
    I removed a virus/worm a while back, however it left behind an MSI package to reinstall itself.
    I deleted several of the registry keys to stop it from running properly, also managed to delete the MSI file.

    However it still trys to install itself, whenever i run IE, Firefox, C++ etc it shows up an install prompt.
    Nothing is actually installed but i was wondering how to fully remove it.

    (Nothing is shown using most anti spyware software)

    Sorry for my bad english. :thumb:
     
  2. GlobalForce

    GlobalForce Regular Poster

    Joined:
    Jun 30, 2004
    Posts:
    3,581
    Location:
    Garden State, USA
    Hello and Welcome to the forum's Pachinko!

    That may be rather impossible not having a name or related files for the infection you speak of, could be anything these day's. Your choice's would seem to simply re-install the OS fresh (my choice should day's turn to week's), or if it has been week's for you, undertake a dedicated HJT posting. Need I say, your tolerance level may be greater than mine.

    http://bfccomputerhelp.com/index.php?showtopic=323


    GF
     
Loading...
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.