.msi installations wont install

Discussion in 'other software & services' started by iceni60, Oct 1, 2004.

Thread Status:
Not open for further replies.
  1. iceni60

    iceni60 ( ^o^)

    Joined:
    Jun 29, 2004
    Posts:
    5,116
    ive tried to install abtrusion protector.msi and earlier today MS Baseline Sec Analiser- MBSA.msi and nothing happens. i have script defender installed and when i double-click the .msi install, script defender pops up and asks if i want to execute the file? i click yes, but then nothing happens. can you help me please? thanks :)
     
  2. GlobalForce

    GlobalForce Regular Poster

    Joined:
    Jun 30, 2004
    Posts:
    3,581
    Location:
    Garden State, USA
  3. iceni60

    iceni60 ( ^o^)

    Joined:
    Jun 29, 2004
    Posts:
    5,116
    thanks, GF :) . but i couldnt get there. i keep getting what you see in the screenshot. ill try again later :)
     

    Attached Files:

  4. GlobalForce

    GlobalForce Regular Poster

    Joined:
    Jun 30, 2004
    Posts:
    3,581
    Location:
    Garden State, USA
    I think they're having server problems :p, receiving the same. Check back later...
    BTW ICE, that was a very considerate ss you put up. ;)

    GF
     
    Last edited: Oct 3, 2004
  5. iceni60

    iceni60 ( ^o^)

    Joined:
    Jun 29, 2004
    Posts:
    5,116
    do you think it could have something to do with .reg cleaners?. ive got everything backedup, but i dont wont to merge the old reg enteries unless i have to. i wont do that yet anyway, i'll wait for that site to get back up.
     
  6. iceni60

    iceni60 ( ^o^)

    Joined:
    Jun 29, 2004
    Posts:
    5,116
    i still cant use .msi extensions, i'll try and have a look at GF's link which i never managed to get to. :'(

    however, the reason i came back to this thread is because i wanted to ask if i should use MSI File Association Fix from this page? thanks :)
     
  7. iceni60

    iceni60 ( ^o^)

    Joined:
    Jun 29, 2004
    Posts:
    5,116
    well, i couldnt wait for an answer any longer and i merged the .reg enteries... and it worked. i can now install .msi extensions. before the merge i was getting a SP2 popup asking if i wanted to allow it, i'd say yes, then nothing would happen. now i dont get that popup and .msi extensions will install :D
     
Loading...
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.