MSGTAG gone off Radar Screen

Discussion in 'other software & services' started by John Bull, Apr 22, 2011.

Thread Status:
Not open for further replies.
  1. John Bull

    John Bull Registered Member

    Joined:
    Nov 22, 2009
    Posts:
    904
    Location:
    London UK
    I have used MSGTAG for a long time with no problems and find it almost invaluable for my Email activity. I use Outlook Express 6 and it all works fine.

    On the 21st April 2011 when trying to send an Email, a message kept coming up from MSGTAG saying it could not connect with the server. This went on indefinitely. I sent two Emails via Thunderbird to two different MSGTAG support address`s with no reply as yet.

    On the 22nd I found that all the MSGTAG sites on a Google search timed out. This means to me that they have either had a Big Bang or they have gone bust and are no longer operating. It all happened so suddenly.

    I have now disabled MSGTAG and gone back to my normal OE Email system.

    Does anybody know what has happened to MSGTAG in the past few days ?

    Many thanks
    John
     
  2. Cudni

    Cudni Global Moderator

    Joined:
    May 24, 2009
    Posts:
    6,956
    Location:
    Somethingshire
    Their site seems unavailable for whatever reason
     
  3. jockgabb

    jockgabb Registered Member

    Joined:
    Dec 28, 2006
    Posts:
    9
    Location:
    Surfers Paradise Qld. Australia
    I have found the same for the last few weeks, got a couple of answers but didnt do any good, uninstalled then installed, lasts a day then fails, dont know if the Christchurch earthquake has anything to do with it as they are a NZ company.

    Hope they get back as its a good one.
     
  4. John Bull

    John Bull Registered Member

    Joined:
    Nov 22, 2009
    Posts:
    904
    Location:
    London UK
    Hello Jock,

    I kept getting Emails from MSGTAG`s Director Daniel Sim Lind at the end of 2009 saying that the Free version was being discontinued. He also said that users of the Free version would suffer escalating server problems.

    After Emailing dear Daniel and telling him where to push his MSGTAG, I uninstalled it. I gave it another try about mid-2010 and it worked fine without any problems, so I thought Desperate Dan had taken pity on us.

    Well, according to my recent post he not only has finally pulled our plug out but pulled his own plug out as well - his web sites are all alles kaput !

    So Goodbye Danny Boy, loved it while it lasted, but nothing lasts forever. May try it again in a few months, but if it`s gone, it`s gone. It won`t keep me awake at nights.

    If I do see some hot press item on the web about MSGTAG, I`ll take it from there.

    Cheers Jock
    John
     
    Last edited: Apr 23, 2011
  5. John Bull

    John Bull Registered Member

    Joined:
    Nov 22, 2009
    Posts:
    904
    Location:
    London UK
    LATEST - 25 APRIL 2011

    Just to tie this one up, the MSGTAG web sites are all working now and I have downloaded the Free version again, but not yet installed it.
    I use OE 6.

    The trouble with MSGTAG is that it changes certain data in OE. It all works fine but when their server goes down, OE cannot send.

    You have to change the Outgoing mail SMTP server from MSGTAG = "localhost" to "smtp.userserver.com" and the Outgoing mail port from MSGTAG = "7362" to "25". That is all, then OE works perfect again as standard. Best disable MSGTAG at start-up as well. I do this through CCleaner, but there are various other options.

    The problem is that nobody wants to have their Emails stopped and have to change data via Options very often.

    So, whilst I will install MSGTAG again, if I get any more trouble, it will get dumped and I will settle for OE standard.

    John
     
  6. jockgabb

    jockgabb Registered Member

    Joined:
    Dec 28, 2006
    Posts:
    9
    Location:
    Surfers Paradise Qld. Australia
    Hi John

    I uninstalled MSGTAG and reinstalled and followed your instructions, didnt work, I use Outlook 2003, however put in localhost and 7362 and its working but not sure if it will tomorrow as has happened before.

    Will post tomorrow re above.

    Jock
     
  7. John Bull

    John Bull Registered Member

    Joined:
    Nov 22, 2009
    Posts:
    904
    Location:
    London UK
    Hello Jock,

    Nice to hear your OE is working. I installed MSGTAG, checked if it had done the SMTP and port thingy and it had not. So I just entered "localhost as the outgoing mail server and 7362 as the outgoing mail port and t worked like a dream. Been OK ever since - so far about 20 hours.

    Until they screw it up again, it should be fine. The program should alter that data automatically as before, but did not this time. Some poor guys who do not know about the server and port change would be scuppered.

    Happy Messup - Tagging.
    John
    :argh:
     
  8. jockgabb

    jockgabb Registered Member

    Joined:
    Dec 28, 2006
    Posts:
    9
    Location:
    Surfers Paradise Qld. Australia
    Hi John

    Just started up and its playing up again, cant send emails so may have to get bye without it, pity.

    Jock
     
Loading...
Thread Status:
Not open for further replies.