MS04-004 KB832894

Discussion in 'other security issues & news' started by FanJ, Feb 2, 2004.

Thread Status:
Not open for further replies.
  1. FanJ

    FanJ Guest

  2. FanJ

    FanJ Guest

    Well, this might be good news for the W 98 SE users like me:

    I use W 98 SE and still IE 5.5 .
    I just checked using Windows Update.
    It seems to me that this update is also for W 98 SE users, at least I've got it listed ;)
    (Well, I might maybe wait a few days.)
    Any other W 98 users who got this one?
     
  3. FanJ

    FanJ Guest

    Read for example also this thread at DSLR-security-forum:
    http://www.dslreports.com/forum/remark,9264670~mode=flat


    NOTE:
    Some time ago there were postings at DSLR and here at Wilders about a problem caused by the November 2003 update with respect to the scroll-bar.
    I don't know where here at Wilders that thread was (maybe me or someone else could find it), but reports from that DSLR-thread are telling that this latest update fixes that :)
     
  4. LowWaterMark

    LowWaterMark Administrator

    Joined:
    Aug 10, 2002
    Posts:
    18,149
    Location:
    New England
    Ah cool, I'll have to try that. The scroll bar issue, while fairly small in the grand scheme I guess, is still an inconvenience...
     
  5. LowWaterMark

    LowWaterMark Administrator

    Joined:
    Aug 10, 2002
    Posts:
    18,149
    Location:
    New England
    Yes, as advertised! The scroll bar problem in IE is fixed with this last cummulative update. Thanks for mentioning that over here Jan! [​IMG]
     
  6. Vietnam Vet

    Vietnam Vet Registered Member

    Joined:
    Feb 9, 2002
    Posts:
    306
    Hi FanJ,

    On 98SE here, and yes, it is a valid update for us as well! I have installed the update(downloaded and installed manually, not from update site) and so far, everything working good here. Scrolling problem fixed here, as well as the TechNet bulletin display problems I was experiencing. Here is the link to that thread you mentioned about the scrolling problem.

    http://www.wilderssecurity.com/showthread.php?t=16739;start=msg103950#msg103950

    Also seems to have fixed the URL spoofing problem as advertised. Link to the thread discussing that.

    http://www.wilderssecurity.com/showthread.php?t=18551;start=0

    When clicking on the exploit examples, now opens "page cannot be displayed" and at the top of the window it says "Invalid syntax error".
    At least, that is what I got, in case anyone else would like to confirm.
     
  7. FanJ

    FanJ Guest

    Hi LWM and Vietnam-Vet,

    I'm very happy it is fixed now for you both !

    Thanks for the links Vietnam-Vet ! :)

    I'm going to update in one of the following days.
    Cheers, Jan.
     
  8. meneer

    meneer Registered Member

    Joined:
    Nov 27, 2002
    Posts:
    1,132
    Location:
    The Netherlands
    Don't know if it's mentioned elsewhere, but there are a few updates of this patch at the same page.
     
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.