MS Word toolbar problems

Discussion in 'other software & services' started by pykko, Feb 27, 2006.

Thread Status:
Not open for further replies.
  1. pykko

    pykko Registered Member

    Joined:
    Apr 27, 2005
    Posts:
    2,236
    Location:
    Romania...and walking to heaven
    Hello everyone!

    I have a problem with MS Word.
    When I try to customize one of the toolbars adding some buttons my settings aren't saved after quiting the program. When I start Word again, my toolbars are the same as before modifying them. :(

    Any suggestions? I'm using MS Word 2003 and Windows Xp.

    I've searched on MS webpage, found this: http://support.microsoft.com/kb/291484, but no suggestion fits my needs. I can't even find normal.dot in my PC. o_O

    I've just installed Windows and all progs one week ago. :cautious:
    Till now everything worked just fine.
    Thanks in advance for your help.
     
  2. Mrkvonic

    Mrkvonic Linux Systems Expert

    Joined:
    May 9, 2005
    Posts:
    8,697
    Hi,
    Are you making these changes as administrator or lua?
    Mrk
     
  3. pykko

    pykko Registered Member

    Joined:
    Apr 27, 2005
    Posts:
    2,236
    Location:
    Romania...and walking to heaven
    I"m using the administrator account.
     
  4. Howard Kaikow

    Howard Kaikow Registered Member

    Joined:
    Apr 10, 2005
    Posts:
    2,802

    you are not saving the changed settings in the template you expect.

    If you want the changes to be available to ALL documents, then you should be saving th echanges either in the Normal template, or better yet, if app specific, in a template that will be loaded as a global template.

    I expect that you have been saving changesin the current document or in the template attached to the current document, and that template is not the Normal template.
     
  5. pykko

    pykko Registered Member

    Joined:
    Apr 27, 2005
    Posts:
    2,236
    Location:
    Romania...and walking to heaven
    well, I've always saved my settings in normal.dot which is the global template.
     
  6. Howard Kaikow

    Howard Kaikow Registered Member

    Joined:
    Apr 10, 2005
    Posts:
    2,802
    normal.dot is A global template, there can be others.

    If the normal template is the only one you are using and the settings are not getting saved, then there are only 2 possibilities:

    1. Most likely, the settings are getting saved in the document, not the normal template.

    2. Less likely, you have encountered a bug in Word.
     
  7. GlobalForce

    GlobalForce Regular Poster

    Joined:
    Jun 30, 2004
    Posts:
    3,581
    Location:
    Garden State, USA
    Hi pykko,

    Let me know if anything here fit's the bill (notably number three).

    EDIT: I read a little about Adobe possibly having something to do with what your experiencing, here's the thread.
    Felt I should throw in this FAQ as well.


    GF
     
    Last edited: Mar 2, 2006
  8. pykko

    pykko Registered Member

    Joined:
    Apr 27, 2005
    Posts:
    2,236
    Location:
    Romania...and walking to heaven
    Thank you very much, GlobalForce! I'm indebted to you. Now my Office works perfectly. It was all about that AdDobe Acrobat add-on. ;)
     
  9. Howard Kaikow

    Howard Kaikow Registered Member

    Joined:
    Apr 10, 2005
    Posts:
    2,802
    Rather than messing with the registry and losing the Acrobat functionality, see http://www.standards.com/index.html?PDFMakerandWordMacros
     
  10. pykko

    pykko Registered Member

    Joined:
    Apr 27, 2005
    Posts:
    2,236
    Location:
    Romania...and walking to heaven
    Thx Howard, but I can still use File-> Print select Adobe printer and ta daaa :D
     
  11. Howard Kaikow

    Howard Kaikow Registered Member

    Joined:
    Apr 10, 2005
    Posts:
    2,802
    Using File | Print is independent of the problems raised in this thread.
     
Loading...
Thread Status:
Not open for further replies.