MS KB941644 for Vista32 Home Premium won't install w/CLSID's blocked

Discussion in 'SpywareBlaster & Other Forum' started by TPS, Jan 30, 2008.

Thread Status:
Not open for further replies.
  1. TPS

    TPS Registered Member

    Joined:
    Jan 29, 2008
    Posts:
    1
    Windows6.0-KB941644-x86.msu (Vista 32-bit) wouldn't install for weeks, but, as soon as I disabled SB's CLSID protection (temporarily), it installed on the next reboot. I'm wondering if there is a collision with some part of the package. I extracted all the CLSID's from the txt's in the package ( View attachment KB941644 CLSIDs.Txt ), but have no good way to run a check against all of them against the database. (There are a LOT!) Could someone please check if there is something here?

    Thanks,
    TPS =)
     
  2. javacool

    javacool BrightFort Moderator

    Joined:
    Feb 10, 2002
    Posts:
    4,015
    Hi,

    Thanks for the detailed report. :cool:

    I just tried to reproduce this issue, but the update you mentioned installed without any issues on a test machine. :)

    What other security / privacy software do you run on your computer? I'll keep looking into this, but I can't see any reason why SpywareBlaster would conflict at this point in time.

    Best regards,

    -Javacool
     
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.