MRU Blaster clobbers personalized menus

Discussion in 'MRU Blaster Forum' started by harvey2004, Mar 29, 2004.

Thread Status:
Not open for further replies.
  1. harvey2004

    harvey2004 Registered Member

    Joined:
    Mar 29, 2004
    Posts:
    3
    Hi,
    I recently downloaded MRU Blaster and installed it on my laptop running Windows 2000 and on my desktop running XP Pro.

    When I run the cleanup on Win 2000 all works fine but if I do so on XP Pro the Personalized menu off the start button/programs are lost and you get the entire menu. This is a real pain cause it takes nearly a week before they are restored. Can you tell me which one of the list of MRU's should I uncheck so that my peronalized menu isn't clobbered please.

    Harvey
     
  2. rerun2

    rerun2 Registered Member

    Joined:
    Aug 27, 2003
    Posts:
    338
    Have you tried unchecking "Windows UserAssist MRUs" in settings?

    I also usually uncheck "Windows Stream MRU" so that I can view icons in explorer by my own order.
     
  3. harvey2004

    harvey2004 Registered Member

    Joined:
    Mar 29, 2004
    Posts:
    3
    Are you certain that these settings will not clobber personalized menus?
     
  4. rerun2

    rerun2 Registered Member

    Joined:
    Aug 27, 2003
    Posts:
    338
    You should be fine if you uncheck (disable) UserAssist MRUs in MRU Blasters settings :)

    http://www.wilderssecurity.com/showthread.php?t=9854

    Let us know if it solves the problem. If not, maybe more people can help.
     
  5. harvey2004

    harvey2004 Registered Member

    Joined:
    Mar 29, 2004
    Posts:
    3
    Hi Rerun2,

    Personalized menus have finally returned, unchecked the items you suggested and personalized menus are still there!!!!


    Thanks a lot for you interest and help, most appreciated

    Harvey (from the land of AUS)
     
Loading...
Thread Status:
Not open for further replies.