Mr. Javacool: still unsolved run-time error '52' (SWB 3.2)

Discussion in 'SpywareBlaster & Other Forum' started by MarcRafles, Dec 8, 2004.

Thread Status:
Not open for further replies.
  1. MarcRafles

    MarcRafles Registered Member

    Joined:
    Dec 8, 2004
    Posts:
    1
    Location:
    Germany
    I have also the same problem run-time error 52 (SWB 3.2) after I defragged my hard disks.
    Some informations:
    1. I have searched and read in forum all messages about this RTE.
    2. I have tried all suggested way in forum included the latest discussed message Run-time error '52' posted on September 23rd, 2004 by TouchvuvGrey
    3. I use Windows 2000 Professional (latest SP and all updates are installed).
    4. I use Spybot Search & Destroy, from where I read recommendation to javacoolsoftware.
    5. I use BitDefender AntiVirus (without TSR shield/guard) and firewall ZoneAlarm.
    6. I use Mozilla Firefox 0.9.3.
    7. My router has also built-in firewall (hardware firewall).
    8. I have also tried this way: deinstall all security softwares (incl. SWB 3.2) then reinstall SWB 3.2. But it doesn't help to solve the problem.
    9. The latest action performed before I got the RTE 52 is running windows' defragmentation program

    To: Mr. Javacool
    Even I am new in this forum and although I know about programming only a little (for sure, not as much as Mr. Javacool's programming experience and knowledge), I would like to know:
    what the meaning of the RTE 52?
    what is the cause of that?
    what file or function or class can't SWB 3.2 find?
    is that a bug of SWB 3.2?
    is there any requirement needed to able to run SWB 3.2?
    how to solve this problem?

    Thank you in advance for your answer.

    Marc
     
Thread Status:
Not open for further replies.