mpeg files

Discussion in 'other software & services' started by FrozeNn, Aug 16, 2006.

Thread Status:
Not open for further replies.
  1. FrozeNn

    FrozeNn Registered Member

    Joined:
    Dec 28, 2005
    Posts:
    33
    Hello guys, Mozilla Firefox is set as my default browser and it is able to play mp3s and mpegs in the browser itself with the quicktime thingy.

    however, when i use Internet Explorer to click on mpeg video and mp3 links, it doesn play in that way. INstead, WMP starts up and play the video.

    Any idea how to play mpeg and mp3 in the browser itself using internet explorer but ur default browser is set to Mozilla.

    Many thanks in advance!:D
     
  2. bigc73542

    bigc73542 Retired Moderator

    Joined:
    Sep 21, 2003
    Posts:
    23,873
    Location:
    SW. Oklahoma
    That is how IE is written, it uses WMP by default to play media. You would have to get another media player and set it as default to use it.
     
  3. stapp

    stapp Global Moderator

    Joined:
    Jan 12, 2006
    Posts:
    7,267
    Location:
    England
    I use Media Player Classic, has some great features and I've not had any problems with it.
     
  4. bigc73542

    bigc73542 Retired Moderator

    Joined:
    Sep 21, 2003
    Posts:
    23,873
    Location:
    SW. Oklahoma
    but MPC is still a version of WMP
     
  5. Tommy

    Tommy Registered Member

    Joined:
    Dec 24, 2002
    Posts:
    1,169
    Location:
    Buenos Aires - Munic
    ?? ?? ??
    The actual MPC from Gabest or celtic_druid, etc. have nothing to do anymore with the original. Just the layout :)
     
  6. Bubba

    Bubba Updates Team

    Joined:
    Apr 15, 2002
    Posts:
    11,271
    The version of Internet Explorer you are using may be needed but the explanation below would be for IE 6.

    Unless you have removed it there should be a Media toolbar button in IE's toolbar area. If not....right click IE's toolbar area....select Customize and add Media toolbar selection back. Once you have it....click on it and the Media center should open on the left side. Down in the bottom area select the down arrow next to Media Options....then Settings....and then Reset preferred types. I always found it was best to also uncheck and then re-check Ask for preferred types....close the browser Window and then re-open a browser window. Attempt to play a mp3 file from a page and the below box should then pop-up and you can make further selections.

    The above should then allow you play mp3's and such inside Internet Explorer instead of Windows Medai Player opening.
     

    Attached Files:

  7. WSFuser

    WSFuser Registered Member

    Joined:
    Oct 7, 2004
    Posts:
    10,632
    hmm i havent seen the Media toolbar/sidebar since the v6 betas.

    also, maybe its because i removed wmp, but for me clicking on mpeg files in IE loads a blank page with the quicktime plugin.
     
  8. Bubba

    Bubba Updates Team

    Joined:
    Apr 15, 2002
    Posts:
    11,271
    Hmmm....I'm not sure what you mean by "v6 betas" but Media toolbar/sidebar has been and is still part of IE 6 SP1. I'm not at an XP IE version nor a IE 7 beta 3 version at the moment but when able later this evening I'll post any differences in instructions if need be for those versions.
     
  9. WSFuser

    WSFuser Registered Member

    Joined:
    Oct 7, 2004
    Posts:
    10,632
    i use windows xp sp2 which afaik, removes the media bar from IE.

    and by "v6 betas" i mean the beta for Internet Explorer 6.0 (long long ago).
     
  10. Bubba

    Bubba Updates Team

    Joined:
    Apr 15, 2002
    Posts:
    11,271
    Yes....the media bar was removed for XP SP2 hince the above mention of "supplying any differences in instructions if need be for those versions". If FrozeNn is an IE 6 user....our concerns about other versions is mute.
     
  11. WSFuser

    WSFuser Registered Member

    Joined:
    Oct 7, 2004
    Posts:
    10,632
    do we know what Windows/IE version FrozeNn is using?
     
  12. FrozeNn

    FrozeNn Registered Member

    Joined:
    Dec 28, 2005
    Posts:
    33
    hey guys!

    sorry for the late reply.

    things worked out after i installed the latest Quicktime.

    found out later that the quicktime plugin was installed into IE.

    Many thanks.
     
Loading...
Thread Status:
Not open for further replies.