Mozilla Thunderbird 3

Discussion in 'other software & services' started by John Bull, Apr 1, 2010.

Thread Status:
Not open for further replies.
  1. John Bull

    John Bull Registered Member

    Joined:
    Nov 22, 2009
    Posts:
    904
    Location:
    London UK
    I have been using TB version 3.0.3 for quite a while with no problems.
    An automatic update downloaded, changing it to version 3.0.4.

    Now, although it seems to work OK for SEND and RECEIVE, when first opened or using GET MAIL I get a panel saying that the TIMEOUT has expired.

    It is to do with TIMEOUT of POP3 server. Looking at the net, I find many other users have had or still got this problem. I have changed the default value of 100 using TOOLS>OPTIONS>GENERAL>CONFIG EDITOR to 600, but it makes no difference.

    It was suggested I go to my PROFILE folder using the RUN and %APPDATA%\thunderbird\profiles, which I did and got this panel :-
    http://i876.photobucket.com/albums/ab327/johnbull17/TBProfileFolder2.jpg

    This looks like a Microsoft error exists which I cannot do anything about. It may be causing the trouble.

    Can anybody please explain the TIMEOUT config that is required to cure this problem and of course how to do it, plus comment on what the error panel means and where I go next ?

    Many thanks
    John Bull
     
    Last edited: Apr 1, 2010
  2. John Bull

    John Bull Registered Member

    Joined:
    Nov 22, 2009
    Posts:
    904
    Location:
    London UK
  3. Carver

    Carver Registered Member

    Joined:
    Feb 5, 2006
    Posts:
    1,827
    Location:
    USA
    In my case it could be my ISPs Network or my ISPs mail servers or their DNS server.
     
    Last edited: Apr 2, 2010
Loading...
Thread Status:
Not open for further replies.