mozilla thunderbid 3.1 not compatible with NOD32

Discussion in 'ESET NOD32 Antivirus' started by hclarkjr, Jun 24, 2010.

Thread Status:
Not open for further replies.
  1. hclarkjr

    hclarkjr Registered Member

    Joined:
    Nov 10, 2007
    Posts:
    66
    hi, i just installed the newest mozilla thunderbird 3.1 and got error message that the NOD32 extension is not compatible with it. when will ESET release an update to fix this? thanx
     
  2. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,374
    There is already another thread on this subject, please continue discussing it here.
     
Thread Status:
Not open for further replies.