Mouse only vertical movable

Discussion in 'Acronis True Image Product Line' started by chrizio, Feb 18, 2007.

Thread Status:
Not open for further replies.
  1. chrizio

    chrizio Guest

    My configuration TI 9.0 Home, latest build
    Wireless mouse USB, SilverCrest 12018.

    If running TI recover CD the mouse moves only
    vertical plane.

    The hints in German FAQ don't help to fix the problem:
    - switch-off in BIOS the legacy USB support
    - invoking the command usbmouse=off in the boot time
    First solution doesn't help at all.
    Second solution helps but in restricted manner only.
    That means cursor movable without any restrictions,
    but Recover TI doesn't react to right and left clicking.
    Is there any way to fix it ?
     
  2. jmk94903

    jmk94903 Registered Member

    Joined:
    Jul 10, 2004
    Posts:
    3,329
    Location:
    San Rafael, CA
    Is this a Logitec cordless mouse? If so, plug in a USB or PS/2 mouse or live without mouse support in the Linux environment.

    I know, it should work, but it doesn't. A standard mouse will work fine. If your computer has a front USB port, it's no big deal to plug in a mouse there when you want to do backups. You don't even have to unplug the other mouse.
     
  3. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello chrizio,

    Thank you for choosing Acronis Disk Backup Software.

    Please accept our apologies for the delay with the response.

    We need some additional information to investigate this issue thoroughly and to provide you with a possible workaround.

    Please create Linux system information (sysinfo.txt) as it is described in Acronis Help Post. In addition, provide us with the exact model and vendor of the mouse you use.

    Then submit a request for technical support. Attach all the collected files and information to your request along with the link to this thread. We will investigate the problem and try to provide you with a solution.

    Thank you.
    --
    Aleksandr Isakov
     
  4. Bece

    Bece Registered Member

    Joined:
    Mar 5, 2007
    Posts:
    3
    I use the dutch version. The same problem. If you start up with true Image and you choose not the full installation (also, without USB support) then the mouse will work fine. This problem exists in all versions of True image and not only with logitech bud, at my knowledge, with every USB wireless mous/keyboard combination. I hope they finaly find a solution for it.
    Sorry for my Englisch.
     
  5. shieber

    shieber Registered Member

    Joined:
    Oct 27, 2004
    Posts:
    3,710
    If it's a USB mosue, even a Logitech cordless, then jsut do this:

    when you boot up form the CD, at the big blue screen where you can choose sofe or full, hit F11 then use the tab key to get the cursor onto the command line that the F11 key brought up. after the word quiet, which will already be on the command line add "usbmouse=off" without the quotes but with a space or two after "quiet" then select full mode. Then tab until the OK/enter button is highlighted and press enter. then tab to the Full version and press enter.

    ONce the CD finishes loading the Full version, the mouse should work fine. It's those Linux usb drivers that wonck things up and this workas around them.
     
  6. CAOgdin

    CAOgdin Registered Member

    Joined:
    Nov 1, 2004
    Posts:
    87
    Sheiber: Nice diagnosis, and should give real clue to Acronis development team.

    I have the problem, and always with Logitech mice...although mine go through a reliable KVM and are PS/2 connected (the mouse via a USB-to-PS/2 adapter).

    In my case the problem only occurs from a "Recovery Disk," never when I'm running ATI natively under the operating system. So, I agree with you, it's in the Linux code the recognizes USB mice.

    A real annoying problem when you're demonstrating how cool ATI is to another professional; it loses half the opportunities for Acronis to sell product!

    --Carol Anne
     
  7. Ralphie

    Ralphie Registered Member

    Joined:
    Oct 8, 2006
    Posts:
    952
    Location:
    Florida
    Carol Anne, when you've been around this forum as long as I, you'll realize why I had to chuckle at your first sentence. :cool:
    I think if you make the BartPE cd with the Acronis plug in that the mouse problem will disappear. It's worth a try.
     
  8. shieber

    shieber Registered Member

    Joined:
    Oct 27, 2004
    Posts:
    3,710
    The usm mouse/keyboard issue is pretty well known. some folks go to all the trouble of cobbling together a BartPE disk to use in place of the ATI Boot CD. Setting the USBmouse=off parameter is a much easier fix for me. It's like using a hank of duct tape while going the BartPE route is using a whole roll ;-) .

    I believe the usbmouse=off thing is included up in the stickies because it comes up so often. I was hoping Acronis would included a button on the boot upscreen that set the parameter for you if you clicked on it, like "If your mouse pointer is only moving vertically, tab to this button and press enter") or jsut a setting box to check if you have a usbmouse, before yo select Full mode.

    Good luck,
    sh

     
  9. Bece

    Bece Registered Member

    Joined:
    Mar 5, 2007
    Posts:
    3
    In my case. The mouse works in the bleu screen. So there is no need to use the tab function for selection. It stops working after acronis is installed from the boot CD. Verry, verry strange.
     
Thread Status:
Not open for further replies.