Missing Wireless Network after uninstall

Discussion in 'ESET Smart Security' started by jhumur, Apr 17, 2011.

Thread Status:
Not open for further replies.
  1. jhumur

    jhumur Registered Member

    Joined:
    May 9, 2009
    Posts:
    9
    Hi,

    I seem to have a problem here. I tried uninstalling ESET Smart Secirity 4.0 from my machine. But, when I rebooted, my laptop simply wouldn't show a wireless network connection on the taskbar. I still had the Wireless Network Connection in the Network Connections window. I tried toggling the WNC to see if that would solve the problem...it didn't. I did a System Restore, but that too didn't help. Finally the only way to get the wireless connection back was by reinstalling ESET Smart Security. My OS is Windows 7 Ultimate 32-bit. Any ideas?

    jhumur
     
  2. Cudni

    Cudni Global Moderator

    Joined:
    May 24, 2009
    Posts:
    6,956
    Location:
    Somethingshire
  3. jhumur

    jhumur Registered Member

    Joined:
    May 9, 2009
    Posts:
    9
    Thank you, Cudni. I did a search on "missing wireless network" before posting, but didn't see anything. Appreciate your pointing me in the right direction.
     
  4. yongsua

    yongsua Registered Member

    Joined:
    Feb 9, 2011
    Posts:
    474
    Location:
    Malaysia
    Hi,so sorry to hear that.I am still facing the problem today and ESET customer support failed to solve my issue too.My conclusion is this is a tough issue and probably no solution for it.The only way is reinstall your OS probably will help you to solve it(Just a suggestion don't be too serious to reinstall your OS)
     
  5. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,374
    Have you tried removing the NIC driver and rebooting the computer so that Windows reinstalls it automatically?
     
  6. yongsua

    yongsua Registered Member

    Joined:
    Feb 9, 2011
    Posts:
    474
    Location:
    Malaysia

    Hi,Marcos.After removed the NIC driver and rebooting the computer,my WIFI ISSUE FIXED.Thanks once again.I am very happy now.Finally,I have some off topic question.Alright,last week I was installed the new Windows 7 SP1 update that distributed by Microsoft.But after the installation,my HDD LED keep on blinking and my physical memory is not "Free" (this word can be found on Windows Task Manager)anymore.It keep going down to "0".When I disabled Superfetch,everything seemed to be normal.But did you recommend me to disable Superfetch anyway?
     
    Last edited: Apr 18, 2011
  7. jhumur

    jhumur Registered Member

    Joined:
    May 9, 2009
    Posts:
    9
    No, Marcos, haven't tried that. How do I remove the NIC drivers, from Device Manager?
     
  8. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,374
    Exactly :)
     
  9. jhumur

    jhumur Registered Member

    Joined:
    May 9, 2009
    Posts:
    9
    Thank you! Uninstalling the NIC driver, and restarting fixed the problem. :D
     
Thread Status:
Not open for further replies.