Missing Title...

Discussion in 'NOD32 version 2 Forum' started by Atomas31, Jan 20, 2007.

Thread Status:
Not open for further replies.
  1. Atomas31

    Atomas31 Registered Member

    Joined:
    Sep 7, 2004
    Posts:
    923
    Location:
    Montreal, Quebec
    Hi,

    I just install the new French version (2.7) of Nod32 but in the box "Nod32 scanner logs", the title is missing like you can see on my screenshot? This is the only place in NOD32 where I can not see the title?

    What is the problem and how to I solved it?

    Thanks,
    Atomas31
     

    Attached Files:

  2. BFG

    BFG Registered Member

    Joined:
    Oct 27, 2004
    Posts:
    482
    Location:
    San Diego
    Hello,

    Try going into the settings of your video card and turn the acceleration down a notch.

    See if that will correct it.

    BFG
     
  3. Atomas31

    Atomas31 Registered Member

    Joined:
    Sep 7, 2004
    Posts:
    923
    Location:
    Montreal, Quebec
    And how do I do that going in the settings of my video card and turning on the acceleration down a notch?
    Also, is this normal that the problem is only on this specific box?

    Best regards,
    Atomas31
     
  4. RejZoR

    RejZoR Registered Member

    Joined:
    May 31, 2004
    Posts:
    6,426
    I bet that you're using ATi Radeon card... forget about acceleration levels, just update the drivers (Catalyst drivers).
     
  5. Atomas31

    Atomas31 Registered Member

    Joined:
    Sep 7, 2004
    Posts:
    923
    Location:
    Montreal, Quebec
    Yes, I use ATI radeon card...
     
  6. Atomas31

    Atomas31 Registered Member

    Joined:
    Sep 7, 2004
    Posts:
    923
    Location:
    Montreal, Quebec
    After verification with Everest, the driver of my ATI is the following :
    Ati2dvag (6.14.10.6614)...

    My ATI is a radeon 9200SE series and I am under Windows XP with SP2.

    Is there a more recent driver?

    Thanks,
    Atomas31
     
Thread Status:
Not open for further replies.