Missing Start Menu icons?

Discussion in 'other software & services' started by JRCATES, Jul 23, 2006.

Thread Status:
Not open for further replies.
  1. JRCATES

    JRCATES Registered Member

    Joined:
    Apr 7, 2005
    Posts:
    1,203
    Location:
    USA
    I don't think that this is a big deal.....but it's definitely a bit of an annoyance - and one that has me curious.

    I 'm running Windows XP.....and sometimes, when I go to "Start > All Programs" and then move my mouse cursor over one of the programs listed, I see all of the icons associated with the files, etc within the program. Here's an example.....under "Games".....notice the Yahoo! icons? (See screenie below):

    http://img238.imageshack.us/img238/5852/iconsshowinguh5.png

    And yet there are other times....when I do the exact same thing, I see that several icons are missing (See screenshot below):

    http://img225.imageshack.us/img225/6789/missingprogramiconsmp3.png

    There doesn't appear to be any rhyme or reason for this. It doesn't seem to matter where my cache is full or whether I've just recently cleaned my disk, or whether I've booted up the PC for the first time that day or whether I've rebooted several times. It's just that sometimes they're there, and sometimes they aren't!

    Any idea what might be causing this....or what to do to "lock in" the icons so they don't wonder off again? :blink:

    Thanks
     
  2. WSFuser

    WSFuser Registered Member

    Joined:
    Oct 7, 2004
    Posts:
    10,632
    using a utility like tweakui try clearing the icon cache and while ur at, perhaps increase teh cache size too.
     
  3. pvsurfer

    pvsurfer Registered Member

    Joined:
    Sep 1, 2004
    Posts:
    1,400
    Location:
    California - USA
    Another possible culprit is the reg-cleaner you are using, if any. For example, that's a known problem with some builds of jv16 Power Tools 2006.
     
  4. JRCATES

    JRCATES Registered Member

    Joined:
    Apr 7, 2005
    Posts:
    1,203
    Location:
    USA
    I do run CCleaner daily....but like I was saying, there doesn't really seem to be a rhyme, reason or pattern as to when, or why, they appear.

    I was going to try to follow the guideline here, to "repair the icon cache", and then "increase the max cache size".....but I couldn't find the string that was referrenced in my registry. Here's the link to the "set by step" process:

    http://www.winguides.com/registry/display.php/1153/

    I dunno...think it would be worth dowloading their little tool, or is there another way to search for the values I didn't find through that little tutorial?
     
  5. WSFuser

    WSFuser Registered Member

    Joined:
    Oct 7, 2004
    Posts:
    10,632
    id just use tweakui for xp. it safer than editing teh registry manually.
     
Loading...
Thread Status:
Not open for further replies.