Missing Clients in Admin Console

Discussion in 'ESET NOD32 Antivirus' started by jordana, Apr 1, 2009.

Thread Status:
Not open for further replies.
  1. jordana

    jordana Registered Member

    Joined:
    Apr 1, 2009
    Posts:
    12
    Hello,

    I've been having some problems deploying Nod32. Currently I'm stuck on getting clients to show up in the "Clients" tab. A push install works great, but for the life of me I can't get some machines to populate the clients tab after it installs? Firewall is disabled on both server and clients.

    As you can see I pushed a client to 5 PCs here. All were succesful.

    SuccesfulInstalls.jpg

    Flip over to my client tab and I only see 4?

    Clients.jpg

    I tried pushing it again and it says succesful again but it's still not showing up?
     
  2. Salt

    Salt Registered Member

    Joined:
    Nov 12, 2008
    Posts:
    14
    Hi,

    Do you have them pointing to the remote admin server? Check the remote administration tab on the client side...
     
  3. jordana

    jordana Registered Member

    Joined:
    Apr 1, 2009
    Posts:
    12
    Solved, that was quick!

    I went to Setup -> Enter entire advanced setup tree -> Miscellaneous -> Remote administration.

    Wrong Server.jpg

    When we were evaluating Nod32 we were pointing to a different server, apparently when I pushed out a new install it didn't update which server it was pointing to. This could also explain why some of our machines are giving us problems. Is there some way to remotely clear any previous installation settings before pushing a new one?
     
Thread Status:
Not open for further replies.