Minor Conflict w/Spybot?

Discussion in 'SpywareBlaster & Other Forum' started by Carol30, Apr 23, 2009.

Thread Status:
Not open for further replies.
  1. Carol30

    Carol30 Registered Member

    Joined:
    Dec 20, 2005
    Posts:
    55
    Location:
    USA
    Over the years, whenever there's been an update for Spybot, I check SpywareBlaster afterward, to make sure "all is as it should be". On a very rare occasion, I've had to re-enable SpywareBlaster's protections. I noticed with the last 2 Spybot updates, after immunizing, SB "reports" 1 item in the Restricted Sites disabled. (All items on the Block List remain checked)

    FWIW and only as an "experiment", I immunized Spybot a few different times yesterday, only to discover, I get the same results each time. One item in the Restricted Sites continues to be "reported" as disabled, despite the fact I re-enabled SB's protections, just prior to the immunization. Yes, I DO know, I can Immunize Spybot, then re-enable the Restricted Sites, and the problem no longer exists.

    My concerns are:
    IF the same is happening with others, and IF they aren't in the habit of checking both applications, they may not be fully protected.

    Has anyone else reported this? I can't find any posts/threads regarding this issue, when performing a "search" of the forum. (Or at the Spybot forum) I thought to post at the Spybot forum instead, but frankly, I didn't feel the matter would get any attention. I'm not even sure if it belongs here either. :doubt:

    Could this be an isolated issue, where I'm the only one experiencing it? If so, as long I know how to work around it, I don't have a problem with it.

    Any input would be greatly appreciated..
    Carol

    Fully patched and updated:
    Windows XP/SP 3
    SpywareBlaster v4.2
    Spybot S&D v1.6.2.46
     
  2. ky331

    ky331 Registered Member

    Joined:
    Jun 25, 2008
    Posts:
    143
    Last edited: Apr 23, 2009
  3. Carol30

    Carol30 Registered Member

    Joined:
    Dec 20, 2005
    Posts:
    55
    Location:
    USA
    Thanks ky331...

    In one of your responses to Bitman at the Spybot forum, you wrote:

    'I simply posted here as an "advisory", so that "the powers that be" --- as well as any users experiencing this conflict --- will have the matter documented on public record. I am not trying to force either program/party to make changes.

    We're only talking about one site here, which is not worth debating the pros & cons; my personal preference is to use/combine both programs, re-applying SpywareBlaster after immunizing by SpyBot.
    '

    My feelings precisely and I couldn't agree with you more! Thanks again for pointing out the existing threads.
    Carol
     
Thread Status:
Not open for further replies.