Minimizing Ghostwall At Windows Startup

Discussion in 'Other Ghost Security Software' started by Thankful, Oct 25, 2006.

Thread Status:
Not open for further replies.
  1. Thankful

    Thankful Savings Monitor

    Joined:
    Feb 28, 2005
    Posts:
    3,744
    Location:
    New York City
    I have Ghostwall in the Windows Startup folder. Is there any way for the GUI NOT to come up at Windows start up?

    Thanks.
     
  2. Hermescomputers

    Hermescomputers Registered Member

    Joined:
    Jan 9, 2006
    Posts:
    1,069
    Location:
    Toronto, Ontario, Canada, eh?
    Yep... take it out of the startup folder
     
  3. Thankful

    Thankful Savings Monitor

    Joined:
    Feb 28, 2005
    Posts:
    3,744
    Location:
    New York City
    Taking it out of the startup folder will cause it NOT to run at startup. I want it to run, but minimized.
     
  4. Hermescomputers

    Hermescomputers Registered Member

    Joined:
    Jan 9, 2006
    Posts:
    1,069
    Location:
    Toronto, Ontario, Canada, eh?
    It would seem that you have an incorrect installation of the firewall since by default it should be starting automatically. (If installed properly).

    Did you disable the built in Firewall (XP) and do you have "The Other" whatever it may be firewall disabled or removed?

    Note. the only evidence ghostwall being loaded you should see is a small ghost in the lower right corner (Where the time clock is). If you double click on this icon it should load the GUI.
     
  5. Thankful

    Thankful Savings Monitor

    Joined:
    Feb 28, 2005
    Posts:
    3,744
    Location:
    New York City
    Hermescomputers,

    I reinstalled Ghostwall and all is well.

    Thank you for your help.
     
Thread Status:
Not open for further replies.