Migrate OS to SSD worked perfect

Discussion in 'Other Paragon Disk Utilities' started by Mike89, Feb 12, 2014.

  1. Mike89

    Mike89 Registered Member

    Joined:
    May 24, 2006
    Posts:
    44
    I just bought a new SSD (Crucial M500 120 GB). First time SSD user.

    Anyway I'm not one of those dudes who feels it necessary to re-install an OS on a regularly basis. It's not one of my fun projects as it takes considerable time getting things back to my preferences. I'd rather not have to do it if it isn't REALLY necessary.

    I had the OS (Windows 7) on one of my HDDs that was split into 2 partitions. The partition that the OS was on was only 100 GB. I wanted to clone this partition to the new SSD thus not having to re-install the OS from scratch. Started searching around and found Paragon Migrate OS to SSD. Looked to be just what the doctor ordered.

    Bought it and installed it. Instructions couldn't be easier. Hooked up the SSD, fired up the program and it found my SSD, gave instructions what to do. Since my partition was smaller than the SSD, it copied the whole partition over so I didn't have to leave anything out. If the SSD is smaller than the source drive, you can eliminate what you want to make it fit.

    After the copy process, it told me to reboot and go into BIOS to set primary boot drive to the SSD. Did that and it booted to Windows on the SSD, no muss no fuss. All that was left to do was to delete the previous install of Windows 7.

    This was a nice handy program for me. It's pretty much a one use product but it was sure worth the $20 I paid for it. Saved me a lot of time and work.
     
    Last edited: Feb 12, 2014
  2. Michael Grimes

    Michael Grimes Registered Member

    Joined:
    Jul 2, 2014
    Posts:
    2
    I just did this and it was VERY easy but I am stuck on how I delete the previous install from the HDD. Any help would be appreciated.
     
  3. RonPol

    RonPol Registered Member

    Joined:
    Sep 3, 2014
    Posts:
    1
    I can't say that I had the same experience. I'm running win 8.1 pro and trying the software as installed started and completed 3 of my 4 partitions but when it got to the c drive partition it said 1 hour and 15 minutes to completion and then about 30 seconds later it said complete. Tried to boot with the result but there was nothing there. Turned of secure boot but that didn't work either. I also can't make the boot cd from the install file as it errors out. Tried it from an admin command line and that didn't work either. 20 bucks for nothing I guess.
     
Loading...