Migrate Easy problem

Discussion in 'Other Acronis Products' started by awake, Apr 28, 2006.

Thread Status:
Not open for further replies.
  1. awake

    awake Registered Member

    Joined:
    Apr 28, 2006
    Posts:
    1
    Hi,

    I've just used ME (latest trial version downloaded this week) to image my 120GB system partition on 160GB SATA drive onto a new 300GB SATA. Used the manual option though as I only wanted an equivalent 120GB partition set up for system on the new drive (I will set the remainder up manually as a 2nd partition)

    The process seemed to go smoothly and following system switch off, unplugging of old C drive, replacing with new drive (i.e switching SATA cable from old to new), reboot into XP has gone smoothly.

    HOWEVER, one glitch remains... upon executing a soft reset i.e "Start, Shutdown, restart system" or pressing soft reset button on front of PC, the system doesnt reboot past the windows logo screen (which, incidently takes a long time to come up - much longer than normal). If I switch the PC off (power down) and on again, reboot is fine... I've tried various combinations of soft and hard reset, and the results are consistent i.e soft reset = hanging (aka that described by a lot of others on here who arent able to reboot at all), hard reset = everything OK.

    Incidently, I bought 2 300GB new drives (Maxtor 6V300F0's) and have replicated this problem on both drives.
    Final detail (which I recken is irrelevant, but you never know), the new drive/s are SATA2, jumpered down to SATA.

    Any ideas? thoughts?

    Any help would be much appreciated... Thanks
     
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello awake,

    Thank you for choosing Acronis Partition and Disk Managing Software.

    Please be aware that Acronis Migrate Easy does not make any changes in the operating system or in the content of a hard drive which is being cloned. So most probably this issue is not related to Acronis Migrate Easy but to your original operating system particularities.

    However, if you would like us to investigate the issue then please create Acronis Report and Windows System Information as it is described in Acronis Help Post and submit a request for technical support. Attach the collected report file and information to your request along with the step-by-step description of the actions taken before the problem appears and the link to this thread. We will investigate the problem and try to provide you with the solution.

    Thank you.
    --
    Kirill Omelchenko
     
Thread Status:
Not open for further replies.