messenger 6.2 > no audio no files

Discussion in 'LnS English Forum' started by qwer, Jul 15, 2004.

Thread Status:
Not open for further replies.
  1. qwer

    qwer Registered Member

    Joined:
    Jul 15, 2004
    Posts:
    22
    Hi !

    I had before norton internet security and never a problem exenching files or having audio/video conversatio

    I have now a trial version of loonstop + kaspersky

    and I get no audio and cannot exange a file , on the first run of messenger I have given the authorisation

    what is the solution for it ?

    thank you
     
  2. jgama

    jgama Registered Member

    Joined:
    May 4, 2004
    Posts:
    34
    I wasted my money in NIS 2004 plus many hours of despair and I will never recommend any of their products, ever again. But that's another story.
    You need to check the log and see which ports are being blocked, you can create rules directly from the log, it's very intuitive. If you can't get it to work you can post a portion of the captured log and I can check it out - but replace the IP addresses with something else or just delete it, to avoid exposing your IP adress to everybody (if static).

    Peace,
    JG
     
  3. qwer

    qwer Registered Member

    Joined:
    Jul 15, 2004
    Posts:
    22
    i Have inported 2 rules from looknstop website for msn messenger .. for audio and for files


    but you said >> replace the IP addresses with something else or just delete it

    how can I do that !!! ??

    thank you
     
  4. jgama

    jgama Registered Member

    Joined:
    May 4, 2004
    Posts:
    34
    What I meant was that, if you capture any packet or if you export rules and want to post them in this forum you should open the files with notepead and delete your IP address if it is static.
    Did those rules worked? If not, what happened? What is in the logs?

    Peace

    JG
     
Thread Status:
Not open for further replies.