Message Reply

Discussion in 'LnS English Forum' started by octogen, Apr 11, 2007.

Thread Status:
Not open for further replies.
  1. octogen

    octogen Registered Member

    Joined:
    Feb 11, 2002
    Posts:
    212
    Whenever I try to reply to an e-mail message, the client, whether Outlook Express or Thunderbird, just hangs and nothing gets sent. When I shut LookNStop down, all is back to normal. This is a fairly recent phenomenon. FWIW, I am running KAV in the background and have recently upgraded, but I am unsure if this has anything to do with it or is just mere coincidence. Any help would be greatly appreciated because LookNStop is excellent and I would like to continue to use it. Thanks in advance.
     
  2. Phant0m

    Phant0m Registered Member

    Joined:
    Jun 7, 2003
    Posts:
    3,684
    Location:
    Canada
    Has the two applications been already added to Look ‘n’ Stop Application-filtering list, and authorized to connect? Also have you tried temporarily disabling Look ‘n’ Stop Application-filtering and replying to an e-mail, just to determine if it is Application-filtering related… ?
     
  3. octogen

    octogen Registered Member

    Joined:
    Feb 11, 2002
    Posts:
    212
    Thanks for the reply.

    Yes

    No, it doesn't do it when I disable application filtering.
     
  4. Climenole

    Climenole Look 'n' Stop Expert

    Joined:
    Jun 3, 2005
    Posts:
    1,640
    Hi Octogen :)

    If Thunderbird and OE hangs when the application filtering is disable
    the other possibility is with the internet rules...

    To send mail the emailer must be allowed to used the first available local port from 1024 to 5000 and connect to the smtp server to the remote 110 port in TCP.

    With the LNS enhanced rule set this is controlled by the general rule "Allow most common internet programs" ... or a specific rule created for your email programs...

    An other possibility is a misplaced rule in the list...

    When Tb or OE hangs, did you have an entry in the LNS log?
    Did you have an error message from Tb or OE?

    Make a copy of your rules set and upload it here.

    :)
     
  5. Phant0m

    Phant0m Registered Member

    Joined:
    Jun 7, 2003
    Posts:
    3,684
    Location:
    Canada
    Has the two application-filtering entries for these two applications been customized for port or IP information? In the Look ‘n’ Stop application-filtering list, second column and for the two applications, are they shown with a green or yellow allowing/authorize attribute?
     
  6. octogen

    octogen Registered Member

    Joined:
    Feb 11, 2002
    Posts:
    212
    Sorry it took a while to respond, but the answer is they both are listed with a green symbol.
     
  7. Phant0m

    Phant0m Registered Member

    Joined:
    Jun 7, 2003
    Posts:
    3,684
    Location:
    Canada
    Hi,

    Are you running Look ‘n’ Stop in Service mode? If so then temporarily try ‘System’ instead. After having made the setting change, re-boot the PC and see if this makes any difference.
     
  8. octogen

    octogen Registered Member

    Joined:
    Feb 11, 2002
    Posts:
    212
    It was running in "system" mode. Thank you.
     
  9. Phant0m

    Phant0m Registered Member

    Joined:
    Jun 7, 2003
    Posts:
    3,684
    Location:
    Canada
    Green octagonal symbol… ok

    I’m not sure if you are aware of this; a single application can have duplicate entries in the looknstop application-filtering list, one for long pathnames usage and another for short pathnames.

    Do you see duplications for the two applications? And are they with authorize flag for connecting rights?

    Also if ‘DLL detection’ is activated, temporarily disable and test the problematic applications.


     
  10. octogen

    octogen Registered Member

    Joined:
    Feb 11, 2002
    Posts:
    212
    Thanks again, Phant0m for replying.

    Yes to both of these questions.

    YEs dll detection was deactivated.
     
  11. Phant0m

    Phant0m Registered Member

    Joined:
    Jun 7, 2003
    Posts:
    3,684
    Location:
    Canada
    Alright; If KAV is associated with this then perhaps you can temporarily disable KAV e-mail scanning system and try again and with Looknstop running and looknstop application-filtering active….
     
  12. octogen

    octogen Registered Member

    Joined:
    Feb 11, 2002
    Posts:
    212
    It's solved. According to log I had to allow Type 3 ICMP. What does it mean? Is there any danger? Thanks for all of your help. ;)
     
  13. Phant0m

    Phant0m Registered Member

    Joined:
    Jun 7, 2003
    Posts:
    3,684
    Location:
    Canada
    Now that’s confusing some, when I asked for you to temporarily disable just the Looknstop Application-filtering feature, you said the applications then worked fine…

    And now with your latest post you imply that it’s the Internet Filtering that was causing this, are you sure that you had just disabled the Looknstop Application filtering feature only and without closing the Look ‘n’ Stop application?



    Regards,
    Phant0m``
     
  14. octogen

    octogen Registered Member

    Joined:
    Feb 11, 2002
    Posts:
    212
    That's exactly what happened, i.e. I closed the entire application. Sorry for the confusion. It was late in the evening at the end of a very long day and I misread/misunderstood. Thanks again for all of your help, Phant0m. You're a good man.;) :thumb:
     
  15. Phant0m

    Phant0m Registered Member

    Joined:
    Jun 7, 2003
    Posts:
    3,684
    Location:
    Canada
    It happens... Thanks :)
     
Thread Status:
Not open for further replies.