memory usage

Discussion in 'Other Ghost Security Software' started by mop_, Sep 28, 2005.

Thread Status:
Not open for further replies.
  1. mop_

    mop_ Guest

    Works well in my win2k sp4 system, but the taskmanager shows a memory use up to 100MB !!
     
  2. [suave]

    [suave] Registered Member

    Joined:
    Apr 5, 2005
    Posts:
    218
    thats strange... it was only an amazing 384K on my win XP machine ;)
     
  3. mop_

    mop_ Guest

    Yes this is a weird behavior a few hours later the taskmanager reports only 2.848K !!
     
  4. nick s

    nick s Registered Member

    Joined:
    Nov 20, 2002
    Posts:
    1,430
    Hi mop_,

    I am seeing the same behavior running GW on W2K SP4 (on VMware). At startup, memory usage is above 100,000K. I also see that if I open and then minimize the GUI, usage will drop down to well below 1,000K and rises to about 3,000K after a few hours of normal network activity.

    Nick
     
  5. Jason_R0

    Jason_R0 Developer

    Joined:
    Feb 16, 2005
    Posts:
    1,038
    Location:
    Australia
    Thanks for finding this. It is a bug in the IP to country code, it is allocating too much memory. I will release an update for it soon.
     
  6. Jason_R0

    Jason_R0 Developer

    Joined:
    Feb 16, 2005
    Posts:
    1,038
    Location:
    Australia
    The fix for this issue is available in the new GhostWall.
     
  7. mop_

    mop_ Guest

    I tested and works fine. Thanks!
     
Thread Status:
Not open for further replies.