McAfee VSE 8.0i question

Discussion in 'other anti-virus software' started by WSFuser, Jun 9, 2005.

Thread Status:
Not open for further replies.
  1. WSFuser

    WSFuser Registered Member

    Joined:
    Oct 7, 2004
    Posts:
    10,632
    my nod32 trial was over so i decided to try another anti-virus. my choice was mcafee. neways my question is this: when i test VSE by downloading eicar.com, my computer becomes temporarily unstable/unresponsive. what is mcafee doing to cause this? what settings should i change?
     
  2. bigc73542

    bigc73542 Retired Moderator

    Joined:
    Sep 21, 2003
    Posts:
    23,896
    Location:
    SW. Oklahoma
    It could be a bad install. I have used 8.0i several times and never had that problem.
     
  3. WSFuser

    WSFuser Registered Member

    Joined:
    Oct 7, 2004
    Posts:
    10,632
    problem solved: i just needed a reboot because i uninstalled nod32. go figure!
     
  4. Visitor99

    Visitor99 Guest

    NOD prompts you to reboot upon uninstall.............why didn't you reboot when it asked you to?
     
  5. WSFuser

    WSFuser Registered Member

    Joined:
    Oct 7, 2004
    Posts:
    10,632
    ehh...laziness
     
  6. Firecat

    Firecat Registered Member

    Joined:
    Jan 2, 2005
    Posts:
    8,055
    Location:
    The land of no identity :D
    tsk tsk :p:D
     
Loading...
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.