Mcafee problem PLEASE HELP

Discussion in 'other anti-virus software' started by cheater87, Sep 13, 2006.

Thread Status:
Not open for further replies.
  1. cheater87

    cheater87 Registered Member

    Joined:
    Apr 22, 2005
    Posts:
    3,125
    Location:
    Pennsylvania.
    I turned on my laptop and a message said that something in the active shield was not installed or is curruped. System restore isn't helping ether.
     
  2. .....

    ..... Registered Member

    Joined:
    Jan 14, 2005
    Posts:
    312
    Reinstall the software?
     
  3. cheater87

    cheater87 Registered Member

    Joined:
    Apr 22, 2005
    Posts:
    3,125
    Location:
    Pennsylvania.
    i had this installed on my computer since june. I accidently enabled Spyware Terminator's clam AV i think that messed it up. I turned off clam and its still messed up now. Things are trying to install again on the computer like word perfect and i can't stop them unless i terminate them thorough the task manager.
     
  4. Drew99GT

    Drew99GT Registered Member

    Joined:
    Jun 27, 2006
    Posts:
    338
    Location:
    Colorado Springs
    I would 1st post your issues in the mcafee help forums. They were very helpful when I had problems with mcafee when I had it. I wouldn't even bother with their regular support, it's a joke. Make sure you specifically ask about the proper sequence for doing a full CLEAN uninstall of mcafee; I can't quite remember what the sequence was. Hope that helps!
     
Loading...
Thread Status:
Not open for further replies.