MBAM detects SYSTEM32.dll (Trojan.Agent)

Discussion in 'malware problems & news' started by sg09, Mar 24, 2010.

Thread Status:
Not open for further replies.
  1. sg09

    sg09 Registered Member

    Joined:
    Jul 11, 2009
    Posts:
    2,762
    Location:
    Kolkata, India
    I have three PCs in my household. whenever I scan with MBAM firsttime after a first time it always finds SYSTEM32.dll (Trojan.Agent) in C:\Users\user\AppData\Roaming\
    I installed my vista desktop ~ 4days ago. I wanted to test mbam beta in it. It finds the same system32.dll in it. So, I am wondering how can I be infected with same malware all times, even is I reinstall everything after a clean format of all drives. I also redownloaded all the softwares again. I am attaching MBAM log, hijackThis log and NoVirusThanks Hijack Hunter log here.

    ~Logs removed per Policy.~
     
    Last edited by a moderator: Mar 24, 2010
  2. stapp

    stapp Global Moderator

    Joined:
    Jan 12, 2006
    Posts:
    10,285
    Location:
    UK
    I see you have also posted this on the MBAM forums. Perhaps you will get an better informed answer there as to whether this is a False Positive.
     
  3. tipo

    tipo Registered Member

    Joined:
    Dec 29, 2008
    Posts:
    408
    Location:
    romania
     
  4. sg09

    sg09 Registered Member

    Joined:
    Jul 11, 2009
    Posts:
    2,762
    Location:
    Kolkata, India
    @stapp:yes I posted it on MBAM forum. I am getting this problem for a long time. So just wanted to take help from multiple experts... :p
    @tipo: I was googling about this problem and got some information that it may be caused by harnig trojan.:'(
     
Loading...
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.