Malwarebytes Says My Key Is not Valid !!!!!!!!!!!!!!!!!!!!!

Discussion in 'other anti-malware software' started by hawki, Jul 7, 2014.

Thread Status:
Not open for further replies.
  1. hawki

    hawki Registered Member

    Joined:
    Dec 17, 2008
    Posts:
    1,956
    Location:
    DC Metro Area
    MBAE Premium says my key and ID are no longer valid. I installed it an hour ago and it was fine but had to reinstall it and now it says my license is invalid! I uninstalled and reinstalled with the same result !!!!

    In every instance even when it accepted the key you see the (Not Responding) message on top until the key is processed.

    My having to uninstall and reinstall had nothing to do with the functioning of MBAE.

    Expecting an immediate fix. License time is money and less protection.
     
    Last edited: Jul 7, 2014
  2. 1PW

    1PW Registered Member

    Joined:
    Apr 2, 2010
    Posts:
    701
    Location:
    North of the 38th parallel.
    You may wish to open your own topic in Anti-Exploit Product Support just in case Pedro doesn't weigh-in soon.

    Thank you.
     
  3. hawki

    hawki Registered Member

    Joined:
    Dec 17, 2008
    Posts:
    1,956
    Location:
    DC Metro Area
    Thanks for the suggestion 1PW - done.

    I was not aware of that Forum. In any event this appears not to be a Malwarebytes issue. Malwarebytes uses Cleverbridge to process it's sales.

    I just tried to install a Raxco product. Raxco also uses Cleverbridge. The license key provided by Cleverbridge for that Raxco product no longer works either.

    I don't know wtf.
     
    Last edited: Jul 7, 2014
  4. hawki

    hawki Registered Member

    Joined:
    Dec 17, 2008
    Posts:
    1,956
    Location:
    DC Metro Area
    Thank You Malwarebytes Suppport for providing me with a fix for this problem :)
     
Loading...
Thread Status:
Not open for further replies.