Malwarebytes blocking Advanced Uninstaller Pro process

Discussion in 'other anti-virus software' started by quadrophonic, Jun 29, 2012.

Thread Status:
Not open for further replies.
  1. quadrophonic

    quadrophonic Registered Member

    Joined:
    Jan 24, 2007
    Posts:
    112
    I have Advanced Uninstaller Pro v 10.62 installed for several months. For the last day Malwarebytes messages appear that state one of AU Pro's app files, Adv_lib.exe is trojan. The messages are as follows:

    Advanced Uninstaller PRO\adv_lib.exe Trojan.XBuild402


    I've checked the file with the original one in the Advanced Uninstaller Pro installer pacakge and they're the same. The hash #'s are identical.

    I also submitted it to Virustotal.com and the detection ratio was 1/42 with only Sophos rating it as suspiciousSus/UnkPacker.

    In the few hours, someone just posted the same thing at the Malwarebytes forum. Anyone else here use Advanced Uninstaller Pro and have that file. My Avast Free AV scanned it as clean. The hash ID's are:

    adv_lib.exe 4/13/2012 11:25:08 AM 12,744

    md5: 6352a904a91e2b40f259bf08c583fa72
    SHA1: a00c74b239bd75e3dab38765de6fae75ec822b97
    CRC32 4812767c
    SHA256: 3fb3bc58ec0ed51465860e9e7f2808333b51b79a6650770290f6d5c8a3b5d96a

    It's probably a false positive but why does Malwarebytes warn it's trying to start by its own?
     
  2. Chiron

    Chiron Registered Member

    Joined:
    Jun 6, 2010
    Posts:
    174
    Please upload the file to VirusTotal and post a link to the results.
     
  3. JRViejo

    JRViejo Global Moderator

    Joined:
    Jul 9, 2008
    Posts:
    20,948
    Location:
    U.S.A.
  4. Brummelchen

    Brummelchen Registered Member

    Joined:
    Jan 3, 2009
    Posts:
    1,732
Loading...
Thread Status:
Not open for further replies.