Malware Defender problem? Xiaolin?

Discussion in 'other anti-malware software' started by Robereyewhy, Jul 31, 2009.

Thread Status:
Not open for further replies.
  1. Robereyewhy

    Robereyewhy Registered Member

    Joined:
    Mar 4, 2007
    Posts:
    171
    Installed in Vista Ultimate 32. The icon in systray becomes visible on startup but takes a long time to load.

    Dual boot with Windows 7. Win7 MD is accessible instantly.

    Exactly the same setup and apps but obviously different OS.

    Vista is a restored image (OS and Office only) from True Image. Win7 clean install.

    Another question. If I create a new Application group then set rules for it, is ALL applications I put into that group now have to abide by that group(s) attributes (global policy)? Or do I have to configure every app(s) rules that I put into that group?

    Thanks,
    Robert
     
    Last edited: Jul 31, 2009
  2. Coolio10

    Coolio10 Registered Member

    Joined:
    Sep 1, 2006
    Posts:
    1,124
    Umm, ill be the first to say maybe because vista sucks and 7 rocks?
     
  3. xiaolin

    xiaolin Registered Member

    Joined:
    Aug 11, 2008
    Posts:
    248
    Hi Robert,

    It may take a long time if there is heavy disk access by other programs when MD is loading. But the protections are worked before logon.

    The members of application group have their own permission settings, and have higher priority than the permission settings in group. Only if the permission of group member is "Ignore", the permission of group will be used.

    Thanks,
    Xiaolin
     
  4. Robereyewhy

    Robereyewhy Registered Member

    Joined:
    Mar 4, 2007
    Posts:
    171
    OK on the startup delay with Vista. As long as protection is being applied before login.

    On the Group and the apps contained within it, I figured out that with all rules at "Ignore" for the apps, the Group rules will be enforced. Well done again!

    Thanks, xiaolin.:thumb:

    Robert

    P.S. Will be purchasing this now as I am impressed.
     
  5. Robereyewhy

    Robereyewhy Registered Member

    Joined:
    Mar 4, 2007
    Posts:
    171
    Whoa, xiaolin. 128 characters in the registration code.:argh: Fitting considering the product!

    Robert
     
  6. Robereyewhy

    Robereyewhy Registered Member

    Joined:
    Mar 4, 2007
    Posts:
    171
    Solved the Vista problem. Seems that the HP CUE service hangs on every startup which in turns prevents MD from being accessible for over a minute. Have now put it to 'Manual' in services.mmc and now MD become available instantly.

    HP CUE service is installed with the software from HP for my All-In-One printer.

    With Win7, it has the drivers already. Probably why no delay like in Vista.

    Robert
     
Loading...
Thread Status:
Not open for further replies.