Major Problem (VIA K8T800Pro RAID support broken in version 9)

Discussion in 'Acronis True Image Product Line' started by DinkiDi, Oct 25, 2006.

Thread Status:
Not open for further replies.
  1. DinkiDi

    DinkiDi Registered Member

    Oct 25, 2006
    I just had a raid stripe drive go bad, and when I tried to restore to the single drive left, the newer version of ATI would not read the VIA raid controller or the disk.

    This is broken from the previous version, which worked fine in this regard. This made restoration more difficult than it should have been, although the regular image restore was not available due to another problem described just below.

    I am using an Abit AV8 MB with the VIA K8T800pro chipset. The RAID set was a pair of WD Raptor 74s.

    Also, the backup will complete, albeit slowly, if there are unreadable or bad sectors, but will not properly restore. This is unacceptable. I suggest the following behavior:

    If there are unreadabe sectors, preoviding an ignore option is just stupid and useless, since that data will never be recovered from the image. You should warn the user of this, that the image will be corrupted, and offer the option to backup all recoverable data in an alternate fashion. Still a broken option, but better for most users IMO than what happens now.

    Now, I was able to get back all the important stuff, but only because I have another computer with an SATA interface, and because I am a tech. The average user using this product would be lost IMO.

    Now ATI has saved me a few times before, and for that I am grateful, but this broken functionality must be fixed, because otherwise this product is useless to me.

    Thank you in advance.
  2. DinkiDi

    DinkiDi Registered Member

    Oct 25, 2006
    VIA K8T800Pro RAID support broken in version 9

    I have confirmed this on two systems.

    I have received no reply to my post of 2 days ago.

    If you expect me to ever recommend your software to any of my clients, you really ought to answer this. If you expect me to spend money on another "upgrade", you should answer.

    Either that, or I expect a refund for the last upgrade which broke this functionality, since now I must uninstall that BROKEN software and reinstall the older working software, which is a waste of my time.

    Let's not mention the whole day I wasted trying to get your broken software to restore a backup and finding a workaround.
  3. Acronis Support

    Acronis Support Acronis Support Staff

    Apr 28, 2004
    Re: Major Problem

    Hello DinkiDi,

    Thank you for choosing Acronis Disk Backup Software.

    We are sorry for the delayed response.

    Please note that when using Acronis True Image in Windows to create an image archive of a partition or a disk that has bad sectors (marked in the file system, e.g. using ScanDisk or chkdsk), it records the information regarding the bad sectors as well. There should be no warning messages about unreadable sectors of the disk/partition when performing backup. The sectors will not be actually bad, but they will be marked as bad in the file system (because it has been restored without any changes).

    When using a standalone version of Acronis True Image the information about sectors marked as bad by Windows is unavailable since the standalone version of Acronis True Image is Linux-based and, therefore, when Acronis True Image analyze such disk/partition "failed to read" warning appears, which can be ignored.

    Generally, it is not recommended to perform any operations with the hard drives having bad sectors as it may result in a complete data loss. However, for those people who want to back up and afterwards restore such hard drives anyway, we can suggest the workaround described in this previous post of mine.

    This post also can be useful.

    As for the issue with VIA RAID controller, which is not recognized when booted from Acronis Bootable Rescue Media, please do the following:

    - Please create Acronis Report and Linux system information (sysinfo.txt) as it is described in Acronis Help Post;

    Then submit a request for technical support. Attach all the collected files and information to your request along with the exact vendor and model of the RAID controller you use and the link to this thread. We will investigate the issue and try to provide you with a solution.

    EDIT: I have merged the above threads since they were about the same issue.

    Thank you.
    Aleksandr Isakov
    Last edited: Nov 8, 2006
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.