Macrium Reflect Free - image verification

Discussion in 'backup, imaging & disk mgmt' started by Bob Bloch, Jan 11, 2011.

Thread Status:
Not open for further replies.
  1. Bob Bloch

    Bob Bloch Registered Member

    Joined:
    Dec 14, 2004
    Posts:
    28
    The HD on my Toshiba Satellite laptop is partitioned as follows: 'C' - Win XP/sp3, 'D' - data files. Using Macrium Reflect Free (4.2) both partitions appear to backup properly to external USB HD. However only the image for the 'D' partition verifies successfully. There is an err msg when attempting to verify 'C' but no log entry. Obviously this is not acceptable since the image may be corrupt and will not restore. Any suggestions will be GREATLY appreciated. Thanx.

    Bewildered Bob o_O
     
  2. zfactor

    zfactor Registered Member

    Joined:
    Mar 10, 2005
    Posts:
    6,012
    Location:
    on my zx10-r
    i know it may sound stupid but i also have seen this on a toshiba satt laptop and i used the usb port in the rear and it resolved the issue. it seems every time i used the one on the side it failed verification. worth a shot
     
  3. Bob Bloch

    Bob Bloch Registered Member

    Joined:
    Dec 14, 2004
    Posts:
    28
    Hi Zfactor: thanx but it also failed using "side" port. This failure happened immediately - prior run took several minutes before failing (for whatever that's worth).

    Anything else i can try ?

    Bob
    Palm Bay, FL
     
  4. drhu22

    drhu22 Registered Member

    Joined:
    Aug 21, 2010
    Posts:
    343
    Switch cables?
    or running scandisk on c might be worth a try.
    Could fragmentation be an issue?
    I think scandisk on c is my best guess.

    Take these with as much salt as you like.
     
    Last edited: Jan 12, 2011
  5. zfactor

    zfactor Registered Member

    Joined:
    Mar 10, 2005
    Posts:
    6,012
    Location:
    on my zx10-r
    yeah very hard to say
     
  6. Bob Bloch

    Bob Bloch Registered Member

    Joined:
    Dec 14, 2004
    Posts:
    28
    Here's latest status -

    (1) running ACRONIS T.I. in LINUX mode successfully backed up & verified my 'C' drive ONCE (so hardware is probably NOT the cause). Possibly this is caused by "checksum" mis-match for 'C' drive only since 'D' drive verifies correctly in Windows.

    (2) Macrium Reflect image verification crashes almost immediately when launched without any log entry. This MAY indicate a problem accessing the log rather than image file corruption. But may also be checksum mis-match mentioned above for Windows.

    (3) what is/are recommended replacement drive image products for Toshiba Satellite users with external USB drive ?

    Any thoughts ? Thanx.

    Bob
     
    Last edited: Jan 17, 2011
Loading...
Thread Status:
Not open for further replies.