lsa shell et lns

Discussion in 'LnS French Forum' started by red, Sep 19, 2003.

Thread Status:
Not open for further replies.
  1. red

    red Registered Member

    Joined:
    Sep 19, 2003
    Posts:
    1
    :oops: j'ai un peu honte de rabaisser le niveau du débat quand je vois les demandes du forum mais bon j'ai la version shareware de lns204p2 j'ai importé les règles du site en particulier pour e-mule j'ai rajouté l'autorisation d'utilisation du port 4662 comme indiqué sur un post et décoché l'onglet filtrage internet. Emule filait à sa vitesse de croisiere habituelle 45/50 ko/s et là deouis deux jours je dépasse pas les 20 ko/s seul changement: j'ai interdit à lsa shell l'accès à internet est ce que ca provient de là?

    merci de vos réponses

    ps cela ne provient pas de ma configuration emule je n'y ai pas touché je suis en high id avec une connexion cable 512/128
     
  2. X-FaKtOr

    X-FaKtOr Registered Member

    Joined:
    Aug 29, 2003
    Posts:
    53
    nan ca na rien a voir c juste que tu as des sources moins rapides dans eumel c tout...
    No panic ;)
    Bye
     
  3. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,354
    Location:
    France
    Bonjour,

    Il faut en fait importer les règles pour Emule disponibles ici:
    http://www.looknstop.com/Fr/rules/rules.htm#emule

    Ensuite si le TCP SPI est activé (dans les options avancées) ça peut ralentir et dans ce cas il faut le désactiver.

    Frédéric
     
Thread Status:
Not open for further replies.