lost uninstall file for ver.3.3 spyw. blaster

Discussion in 'SpywareBlaster & Other Forum' started by snowflakejs, May 26, 2005.

Thread Status:
Not open for further replies.
  1. snowflakejs

    snowflakejs Registered Member

    Joined:
    May 26, 2005
    Posts:
    2
    I want to uninstall ver. 3.3 and install spyware blaster ver. 3.4. I get this error in add/remove screen "c:\program files\spywareblaster\unins000.dat". I thought if I reinstalled 3.3 I could fix this problem, but I don't know where to get it now that 3.4 is out.
    I am running windows xp with windows firewall, mcaffe antivirus, microsoft beta antispy, spysweeper and spyware guard. I plan to go back to zone alarm firewall one of these days. I have a compaq presario desktop and dsl connection.
    Any feedback would be appreciated as I've had this problem with other programs eversince I deleted all but the most previous restore point while trying to clean up my main drive.
    It's been extremely hot here in ORs capital city today!
     
  2. Bubba

    Bubba Updates Team

    Joined:
    Apr 15, 2002
    Posts:
    11,271
  3. snowflakejs

    snowflakejs Registered Member

    Joined:
    May 26, 2005
    Posts:
    2
    Thanks for your help! That worked! I just had to remember to restart my computer and Voila 3.4 was there in 3.3's place.
     
  4. Bubba

    Bubba Updates Team

    Joined:
    Apr 15, 2002
    Posts:
    11,271
    You are Welcome....and "don't forget to run SpywareBlaster at least once a week to download the latest updates and enable protection for them!"
     
Loading...
Thread Status:
Not open for further replies.