Lost Headers to Hidden Truecrypt Partition

Discussion in 'encryption problems' started by EggrollOcho, Feb 27, 2014.

Thread Status:
Not open for further replies.
  1. EggrollOcho

    EggrollOcho Registered Member

    Joined:
    Feb 27, 2014
    Posts:
    1
    Hello,

    I thank everybody in advanced for any help they may be able to offer me. I recently created a true crypt volume on a 32 gb usb flash drive with the hidden volume taking up about 29 gb. Since I had never used truecrypt before I wasn't aware of how it stored the password you used (in the header file) so I did not know I should have backed up the header files as well (it also never prompted me to create a rescue disk when i created the volume initially). Well after using the usb drive in various computers and inside of virtual machines, it appears that somewhere along the way i have corrupted the header or flat out gotten it deleted.

    I have tried to mount the partition "using system encryption without pre-boot authentication" and I have also tried to restore the backup headers from the volume itself but I still get "Incorrect password or not a truecrypt volume."

    I've tried reading through some of the other posts but don't think some of the situations apply to me or I have a hard time following the instructions given their environment. So I was wondering if anybody could help me find a way to get to my data if at all possible. If there is a forum post detailing this exact issue please refer me to it. Thank you very much and let me know if I need to provide any more information on my current situation.
     
Loading...
Thread Status:
Not open for further replies.